Logitech Harmony Integration Error (Credentials Auth error)


#1

Hi I’m having trouble connecting my harmony hub.

I was connect this hub 1 month ago. but I reset my smartthings hub and account.

So I setted Amazon echo, samsung air conditioner, Oulet, sensors etc…

buy I can’t connect Logitech harmony. See Article


Logitech Harmony Home Hub
How to connect the Logitech Harmony Home Hub with SmartThings

From the SmartThings mobile app:

  1. Tap Marketplace
  2. Under Things, tap Remotes & Buttons
  3. Tap Logitech Harmony Home Hub
  4. Tap Connect Now
  5. Tap Click to enter Harmony Credentials
  6. Tap Email (Facebook and Google login credentials are not accepted at this time)
  7. Enter your Logitech Harmony username and password
  8. Tap Sign In
  9. After connection is confirmed, tap Done
  10. Wait a moment for the automatic Harmony Hub discovery process to begin
  11. Tap Select Harmony Hubs
  12. Select your discovered Harmony Hub(s)
  13. Tap Done
  14. Tap Select Harmony Activities
  15. Select your Harmony Activities
  16. Tap Done
  17. Tap Done again

I have trouble sequence 8 ~ 9.

I tab [Sign In] then this message receive.
(This screenshot’s right image(Chrome browser) is IFTTT Integration IFTTT<->Harmony is same problems.)

I guess Logitech server’s problem. anyone has solution??

(Sorry for bad english)


Rooms Manager: Smarter Rooms: Personalized home automation with Occupancy
(Roland) #2

Do You have any progress? I have the same problem …


#3

No, smartthings forum, logitech forum no response.
I’m waiting now.


(Roland) #4

I got help from Logitech support but after several mails and account changes must wait for higher level of support :wink:
They try very hard, so there is hope …


#5

That’s good news!
I did not receive an answer from Logitech. I’m waithing smartthings, amazon support.
what’s the changes account? and can you tell me when the problem is resolved?
my family is suffering from harmony. :cry:
Thank you.


(Roland) #6

Logitech Support create a clean copy of my Logitech Account, but with the
same results :confused:
Amazon try to help me, but i think this is a problem of Logitech servers
because IFTTT and Amazon causes identical error.
When I get a working solution I will write to you.

P.S. Sorry for my English :wink:
Roland


#7

yes I tried new logitech account, but same result. maybe not account problem.
Thank you. :grin:
(your english better than me.)


#8

I received they fixed problem from logitech, I tried integration and work fine!

maybe you can login.


(Roland) #9

Can you ask what they did?
I still can not log in …


#10

Sorry I find this now.

they said “fixed that”

https://community.logitech.com/s/question/0D55A00006wE8itSAC/

this is my question. but you must change language in phone (my phone setted korea. can’t integrate. so chnaged english then can integrate)