Linear Garage Controller Not Reporting


#1

I am out of town and one of my two Garage door controllers is no longer reporting, what can I do to fix it remotely, if anything?


(Ron) #2

When mine goes offline the only option is to manually open and close the door so the sensor re-syncs. To prevent this from ever happening I have placed my linear on UPS so it never loses power. Others have reported that their linear device resync after 15min or so. Mine never worked this way so I came up with the UPS option and it works perfect. I have not lost the connection for over a year. I know this doesn’t help you but you could fix it for the future. For now the only remote control option I can think of is call a friend to open and close your garage :slight_smile:


(Scott Shell) #3

I don’t know about the linear garage door however I know that when mine do get out of sync (I use an LFM-20 Relay and 1st generation Multi-Sensor). It is usually possible to get them back in sync by opening and closing the doors either manually or through the app.

I do have a camera in the garage that can be used to verify the condition of my garage doors… it can be fun to open and close the garage doors remotely and watch it happen in real-time on the cameras when no one is home.


#4

This might be my problem. My Linear controller worked perfect for the first 3 weeks when I installed it (Alexa, ST’s app, Smtiles. Then I had a 30 second power outage. The tilt sensor is stuck on open. Was gonna put a new battery in the tilt sensor on Friday. (Too lazy to go to store, Amazon!) Any hints for what I should do?


#5

Well that’s the rub, I found the issue when a neighbor went to my house and cycled the garage and I didn’t get a notification. It was opened and then closed and I still see nothing. I’m not sure what the deal is. My other garage (on same home circuit) is reporting fine. I have ZERO events reported for my other door, not even a polling update.


(Ron) #6

That’s a little different, do you see any activity in the ide logs when you poll ?

Not sure how to debug this one seems like typical SmartThings issue with stuff not working and you have to spend a few hours excluding, deleting, updating etc trying to figure out why.


#7

yeah there are no logs at all in the IDE for that particular device, it says it’s active but doesn’t report state or anything on a poll


(Ron) #8

Tough call sounds like it isn’t connecting anymore. Maybe exclude/include and see if that fixes it or contact support to see if they can reset it somehow.


#9

So I got home today and power cycled the garage door controller and it picked it back up. Just had to recalibrate after that and all is good now… still irritating though that it just kind of fell off the grid…


(Ron) #10

Add a UPS and it will never happen again. Working for me over 1 year.