Linear garage door opener gd00z-4 beeping

Hi,

I have had Linear Garage door opener GD00Z-4 from about 10-11 months. It worked perfect. But since yesterday its constantly beeping every second. Its just keeping on going beep… beep …beep… So i had to unplug doesnt show anything in app. In manual i couldn’t find anything related to it. Anyone has idea why its behaving like that all of sudden?

I would contact their support, that should get you the fastest answer:

http://www.gocontrol.com/support.php

Try to un pair and then re pair the device, it could be having a communication issue with the hub.

2 of mine are doing the exact same thing. Did you ever figure out the problem?

I just experienced a power loss and now my gocontrol garage opener is doing the same thing. Any update on what support recommended? Thank You

When you loose power, that is common. Usually, if you have everything else on your zwave network working, just unplugging and then plugging it back in again will do the trick. If that doesn’t do it, repairing it will.

Try to open/close the device using the wall button. It’s usually a good idea to use this garage controller with a UPS as it’s very sensitive to power fluctuations.

Scenario:

Customer in Atlanta, GA has 2gig And alarm.com with (2) GD00Z garage door controllers. These controllers are both flashing and beeping constantly even after power cycle, even after holding the button down, even after pressing the button five times in a row like the manual states… even after entering “device reset/remove zwave device” on go control panel and pressing or holding button on the gd00z.

Solution:

With the gd00z powered down, Go into “device reset/remove zwave device” on your go to control panel and then power up the device that is constantly flashing and beeping. It should power up with one single beep and now be ready to program. Now hit the button on the side of the device to remove it from your 2gig zwave panel. At this point you should be able to add the device into your Z wave panel like you would have done during the original set up.

1 Like

Thank You Chris. I had the controller unplug since the beeping wouldn’t stop. Your solution fix the issue.

Mine is doing the same thing after a power outage. When you say (on your go to control penel) to you mean remove the device from smarthings?

Did you get this solved? I had the same problem a year or so ago and finally figured out how to fix it. I meant to write it down but did not. Now it is doing the same thing and I cannot figure out how to fix it. I will definitely write it down this time.

Thanks,
Mike

Funny all i did was un-plug it and plug it back in really fast! If you plug it back in and it still beeps keep trying as silly as it sounds.

1 Like

As silly as it sounds it worked for me!

2 Likes

I had the same issue after a power outage. My opener just kept beeping. I contacted support and they told me that an internal part on the circuit board was bad and the unit had to be replaced. They stated that there was a flaw in the design because this component was sensitive to power outages and surges.

Of course I didn’t accept that explanation and started searching the internet for a solution. I was determined to replace the faulty component. I ended up here and the “silly” solution from David9723 actually solved my problem! I just plugged it in and unplugged it really quickly. I left it plugged into the power outlet then I plugged the other end into the opener unit and unplugged it quickly until it stopped beeping. Had to do it a couple times before it worked. After that I followed the steps to exclude the Z-Wave device from my SmartThings then re-added it. Those steps can be found in the instruction manual. Now it is working again no beeping! Thanks @David9723

Happy you got it to work! I know how frustrating it can be.

Contacted Nortek and got alternate answers the beeping after utility power-outage was designed in behavior, then rep later said it indicated device failure :stuck_out_tongue_closed_eyes: I believe the former case.
I’ve found Owner(me) unplugging then replugging stops the beeping. Wondering WHY Nortek would design such behavior? Just sloppy design? There’s a notion that the Door tilt sensor needs to resend it’s state after utility outage. That kinda makes sense, except that pushing the physical door switch should force the sensor to resend (but in practice, that usually doesn’t resolve the beeping).

Exposure here is if Owner isn’t around to replug, beeping will keep up the neighbors forever. Or if someone is RELYING on the beeping GD00Z to get into the door, their thwarted.