Lightify stopped working

I have three Osram Lightify bulbs in my setup and all of a sudden they all stopped working.
They have been working fine for a couple of years.

Has anyone else had this ?

I have tried resetting them and re-discovering but they are not being found.

Are you using a custom DTH? If yes, open the DTH in IDE and save/publish it again and then try to add your lights.

No - they are just using the standard ‘ZigBee White Color Temperature Bulb’

Actually - I think this is far worse than I thought. Just noticed several more devices are not working and are showing as offline.

It looks like all Zigbee devices have stopped working !
Whats going on ?

Have you tried rebooting your hub? Does zigbee state show as functional in IDE? Network interference?

Yes - reboot made no difference, although I haven’t removed the batteries.
Zigbee shows as Functional in IDE.

Nothing has changed on network, so I don’t think it’s interference.

Do I need to remove the batteries to do a reboot ?

What is the zigbee version on your hub? In IDE in same section where you saw it was functioning

Version: 2.7.9

Possible there could be a zigbee device causing havoc with the zigbee network. Try powering off some zigbee devices to see if others start working. Other than powering cycling the hub and removing batteries, you should contact ST support unless someone else has suggestions for you.