Lightify OSRAM Flex not working today; used to work fine

Initially they connected and were fine. Today they wouldnt shut off or allow control. Tried the 5X power cycle and hold reset and nothing. Removed from the SmartThings app and am now trying to re-add them one at a time. Wont find them.
The green light on the power supply stays on and the lights themselves are on. Tried reset again and the lights flash three times and then flash twice again and they stay on but the app never finds them. HELP!

Thanks in advance

Dan

Three other people have reported problems with multiple zigbee devices not working well today. Definitely report it to support.

https://support.smartthings.com/hc/en-us

1 Like

Had support chat on the line and magically they started coming online. So this issue is closed! Yay! But I have so many other questions! I have searched, but it appears my ideas havent been addressed yet so I am about to post a new Q.

Thanks JD for your response.

2 Likes

Our support team is so good, they already know whats wrong and have your questions answered before you can even say “Hi”

1 Like