Lifx Lights - Disconnected in ST but online in App?!

So within the Lifx app, all the lights show online, and also show connected to the network on my router.

However, SmartThings shows them as ‘offline’. As Google is connected with SmartThings, they show as offline on Google, too.

Is it just me that’s having this issue?

Any guidance on how to fix? Restarted the hub etc. - unsure if that makes a difference.

There have been several users reporting similar issues with other cloud-to-cloud integrations such a as Meross and Kasa over the past few days. So possible there is some issue on the ST platform.

Thanks for the swift response, @jkp .

Is there any guidance around it, on what can be done to resolve/rectify?

Nothing I can think of… perhaps try rebooting your router as well but doubt it will resolve the issue.

Do report it to both ST and Lifx support so they can investigate.

Hey, I think I might have the same issue with my Wiz bulbs. They work in the native app, but not in the smartthings app. I tried to re-pair the services together, but that didn’t seem to work. Smartthings still sees the bulbs, but doesn’t control them.

@JeffRoof, will you post when they start working for you?

Do either of you suspect this has something to do with the recent amazon outages?


possible. for me, it started a day or two before during one of the device control issues reported on the ST status page. my issue is with meross that some of the devices show as off-line. After I control them through the meross app, they show as online in the ST app but eventually return to off-line.

Okay. For me, those bulbs always show ‘offline’ (even when they’re working), until I change their state. They can still be controlled even though they show offline (except yesterday and today).

Same thing here can see the status in the log but it is off line. Does not make ANY sense

Please open a ticket so they can fix this crap. I have opened 2 of them

Okay, that’s actually a good idea. I just opened one up myself. My brother reports the same issues with his bulbs too.

What do you guys think of Hubitat? I keep thinking smartthings will get better, but one outage a week is getting a little annoying.

Well, I’m about to find out. I got frustrated with support last night and placed an order for a hubitat.

Hey @Ian_Boje and anybody else interested.

So I created a support a ticket with both Lifx and SmartThings, and no help from them yet, however, it seems to have started working again itself (today).

I’ve not made or done any changes, been too busy.

Unsure if this the same for others too, and/or where the issues lies.
Hope this helps.

And you know what @Ian_Boje , you raise an interesting point about the AWS outage, maybe this was the culprit? But then again, it was just the integration, as the bulb app remained online for the both of us, irrespective of the brand.

Nonetheless, the ST integration with Lifx is usually flawless, probably the first issue I’ve had with the bulbs and ST in nearly 24 months.

It seems my Wiz bulbs still aren’t working today. I’ll try rebooting some stuff later and see if I can get it to work.

Support just emailed me and asked me to disconnect/reconnect the service. After doing so, it appears to be working. Now I’ve got to re-connect all my automations to the new lights, it seems.

Hubitat arrives tomorrow, I’ll see how that goes.

You know, maybe it’s just me, but I have quite a lot of things on my hub v3 (different brands/integrations) and this is probably the first actual fault in near enough 2 years. So for the most part, it’s been extremely reliable for me.

Could it be the brand itself?


Interesting, let us know how you get on, but I guess it’ll be a few weeks once it’s set-up, and you’ve got a good grasp of how efficiently it works.

Yes, it sure could be. The native app did work, but I think that utilizes local control, where smartthings might be cloud-to-cloud.

No doubt. I also own a few Ikea devices that work great with smartthings, but apparently are a no-go on hubitat. I’ve ordered some cheap sonoff devices to replace them, but they’re on the slow boat from China.

You’re lucky. I had a ranting post a few months back about events being dropped between webcore and the ST cloud. That lasted several weeks and was very frustrating. I probably have an issue almost daily, but it tends to amount to slow response (8 seconds for a light to turn on, for example). I think my internet connection might be a contributing factor, as it does do funny stuff on windy days.

Had this issue since forever (2 years or so). If I accidentally turn a rooms lights off at the switch, that’s it, for the next half day or more ST will show it as offline. Not found a way around it. All other apps see the correct status including Google Home and Logitech Harmony within minutes of being turned back on. Seems a ST specific issue with the LIFX connection. I recently invested in Hue instead to try that out and rediscovering state after being turned off is much quicker, still slow mind you.
Tried to log calls with ST but never got anywhere.
Just put up with it, if accidental turn off or power failure then wait a day before their state is usable by ST again haha. It’s about the only really frustrating fault with ST.

If I accidentally turn a rooms lights off at the switch, that’s it, for the next half day or more ST will show it as offline.

I get this problem, too. Unsure why. Can control perfectly fine via the Lifx app, but as you say, on ST, it just won’t show up as online for some time.