Is smartthings offline? fixed but now all "Globe" branded bulbs all off line

I can’t login in to the IDE and all my devices are showing offline.
Am I alone or are others experiencing this as well?

working for me but that doesn’t mean there isn’t an issue going on in the cloud. nothing showing on status page yet

Hmm, I was able to log in but discovered that all the “Globe” Brand bulbs show as off line in Smartthings. They working in their native app and in Alexa as well. Unlinking and relinking the accounts does not repair. Odd

So, all the Tuya based bulbs keep dropping from ST, I go to their native app (in this case globe suite) and I can control the bulbs. If I remove the linked device and put it back on I have to add the bulbs again. Is anyone else experiencing this? ST shows then as offline, a network check in the native app shows the bulbs are connected.

All my globe suite bulbs are also showing offline in ST but fine in the Globe Suite app. To confirm they are NOT controllable from within ST but will populate from Globe into ST when linking.

well that sucks! but at the same time, I am not losing my mind and/or my system is not faulting out.
I have noticed this for the last 2 days, how long have you noticed this?
I am not sure if globe sent out a firmware upgrade or is it something we should bring to samsungs attention?

Thanks for the reply, hopefully others can chime in and let us know, come on people…two secs to reply if you own globe bulbs are they online or offline in ST?


You should contact Globe as they own and manage the integration :slight_smile:

roger that, much appreciated!

I have filled out a report with Globe. But I’m not holding my breath.

I reported a bulb wasn’t showing any colours other than blue. And they sent my instructions on how to connect them to Wi-Fi. Sigh.

I just filed a report with Globe as well. If there was an easy way to have the bulbs work with Hubitat I would be on that system completely but I havent got the time and the missus does not have the patience to listen to me grumble and cuss because of my home automation habit. :woozy_face:

Globel bulbs are made by Tuya.
People using the Tuya and Smartlife integrations have problems with offline devices. I have been building simple pistons (automations) in WebCore to link the offline devices to virtual switches. The virtual switches are always on line and always work. I have read the people also use Sharptools to do the same thing.

I have been poking around with Webcore and still learning. Can you control the colour with pistons as well?
If so can you give me a hint on how to do so?


I have not been controlling colors, just simple on and off to be used in other automations. I use the Smartlife app to change colors.
I do use WebCore to control the color of zigbee bulbs, so it might be possible.

Just confirmed Smart lighting app within ST does still control the lights. Just not controllable from the dashboard where it is showing as offline.

I have had a suspicion that the bulbs are still working in the “background” in ST as they are controllable in Sharptools, (I base that on the assumption that Sharptools is using ST to have the device do XXX). please feel free to educate me if I am incorrect. I see all the Globe bulbs as offline in the IDE and identified as the “type” Placeholder. They were formerly listed as RBGW Bulbs

I was just looking through the IDE and all the Globe Bulbs were offline and each one that I checked was no longer associated with my hub and as I noted last post, labeled as a “Placeholder”. I have returned the bulbs back to online status by doing the following:

  1. Go in to the IDE >devices > bulb in question
  2. edit
  3. change to RBGW Light
  4. reselect your hub
  5. Update
  6. edit again, return the type to placeholder
  7. update

hope it helps working for me, not sure how long it will last.


Wi-Fi devices such as Globe bulbs should be labeled as “Placeholder” in the IDE. They are c2c integrations which links them to your Smartthings account, but NOT to the hub.

Only zigbee and z-wave devices are connected to the hub.

in my experimentations with getting them to go online. if I added it back to the hub and left it labled as Placeholder it would not go online. I will return it to placeholder and see what it does.

So, If you just reselect your hub the bulb does not go online. I tried numerous different devices and none of them caused it to return to online. I tried different bulb types and they did not allow it to go on line. I tried Simulated RBGW Bulb and it had the bulb go back on line, I also tried RBGW Light which also worked. Both devices remained online when I returned the type to “placeholder” . So I will edit my “fix” and thanks for the info, helps me to understand how the system works.

thanks for working through this… i don’t think we are the only ones with this issue… just the only ones that have posted about it. I will try your method to see what happens.