LIFX is not working

My LIFX bulb is not connecting with a grey ‘?’ icon instead of the usual ‘on/off’ icon. bulb is just working very well LIFX app. Is it connecting issue? what’s the problem…?

@petal0000 I believe that it off line. I usually fgo to my LIFX app and reconnect that way and all is good after that. It just lock communicating with the cloud and need to be reconnected.

Mine are all working. FYI

2 out of my 3 bulb is showing “?”. can’t get it to reconnect no matter what I do. They can be controlled via the native LIFX app.

1 Like

Just raised a ticket with LIFX for this. It’s as if the bulb goes to sleep after a while and it can’t be woken/initiated from ST. Using the native lifx app turns on fine then control can be continued within ST. Seems to happen after a good few hours of inactivity.

My LIFX bulb stopped responding to Smartthings last night and I haven’t gotten it to come back even after deleting and re-adding it.

I wrote support, but I’m perplexed. Anyone have any luck with this?

It just shows the grey question mark and the logs say “Switch is Unreachable.” The LIFX app works perfectly.

Same issue here. My 2 bedroom bulbs work fine but my living room lights do not respond to ST. They all work fine through the lifx app. Get the grey ? as well.

I’ve not a huge fan of ST current Lifx integration you may want to try out this one. It has consistently worked well for me.

1 Like

I don’t know what exactly fixed it, but I rebooted everything on my networking (including my router) and the light came back. So, if you haven’t tried it alright, reboot all the devices on your network. No issues since.