Leviton DZS15- older model- how do you put it in pairing mode?

I have a number of older Leviton switches, DZS15-1BL (I think that’s the suffix). They’re the style with just tap on tap off on the bottom of the switch, no upper rocker. I installed them some time ago, and paired them all up. Now, I need to re-pair two of them, and I can’t figure out how to get them in pairing mode. The directions tell you how to do a factory reset, but unless I’m completely blind they don’t say how to pair them. I’d appreciate any help I can get.

Try this:

Unfortunately, that still doesn’t give the instructions on putting the switch into pairing mode. The switch described as the two way rocker, and mine only has a push tab at the bottom. There isn’t a programming button; entering pairing mode involves the timing and duration of taps on the push tab, and may require opening the air gap for some time at the start.

My bad, sorry.

Maybe the best thing is just to get in touch with support, since both the old model and the new model were officially supported devices. Just make sure you tell them it’s the old model.

The Leviton suffixes just describe the distribution channel for the device, which is also the packaging description, it doesn’t change the model itself. But then they reuse the old model number for the new one, which is quite different, so that’s kind of annoying.

Sorry I couldn’t help more.

https://support.smartthings.com/hc/en-us

JD:

Thanks for the help. It’s weird that there’s no pairing info with the
switch; I just found one in the garage that was unopened, and looked at
the instruction sheet again. I don’t know how I figured it out the first
time; I think there was something on the Leviton website, but it gives a
broken link now.

Mitch

1 Like

I know this is an old discussion, but it became relevant for me today! Same switch, same issue. None of the various instructions I found seemed to be applicable to this specific switch.

Here’s how I finally got mine to work (reset and power cycle may not be needed, but it’s what I did):

  • Excluded switch from SmartThings.

  • Reset switch in standard way by pushing up until paddle pops out, then holding down until LED turns amber and then red.

  • Turned off breaker, then turned back on.

  • (This is the step that differed from previous instructions) Push the top of paddle until it pops out again, then hold the bottom down until the LED turns amber, but release before it turns red. That put it into pairing mode instead of resetting it, and SmartThings immediately found it.

Hope this helps anyone else who is struggling!

1 Like

Oh my goodness this just saved me. The instructions say to contact Leviton or visit their website to learn how to pair the switch! How stupid is that! I searched and searched and finally found this thread. Thanks @HouseofBigfoot!

Just to reiterate…to pair you push the top until the switch pops off. Wait 5 seconds. Push the switch back in and hold the bottom paddle (It only has a bottom paddle) until the light turns amber. Then release the switch. My SmartThings app found it almost immediately after doing that.

1 Like

Thank you! I just moved in to a house with a dozen of these switches and couldn’t for the life of me figure out how to connect them to SmartThings.

I just switched from a Wink2 Hub (after receiving the notification that they are moving to a monthly subscription) to a Samsung SmartThings 3rd Gen Hub. Could not get the Leviton DZS15 to pair. Following your instructions, I got it to pair the first time! Thank you so much.

I know this is old, but I ran into this same question after getting rid of my Wink Hub (they started charging a monthly subscription without notice–so bought a SmartThings!)

Anyway, as far as I can find, there are no instructions, no useful videos, or anything that adequately describes this. I ended up figuring this out by trial and error and writing it down for my future self and also thought I would post here.

Specifically, I am using a Leviton DZS15-1BZ, but I believe this works for all DZS15* devices, which are older (2017 and sometime around there).

Here’s what worked for me, and I did it 9 times, so I’m confident it works:

Ok, so first, these switches don’t “toggle up” really, if you push up, the bottom clicks out. So keep that in mind, that is OK. It isn’t breaking it, it isn’t going to fall out. Everything will be fine.

  1. Turn the light off
  2. Push and hold the top part (again it may click out), for approximately 8 seconds. Nothing will happen for blinking lights or anything like that.
  3. Push and hold the BOTTOM, for approximately 8 seconds. It will first turn amber, but don’t let go, then it will blink red. Once it has blinked red, you can let go.

At this point it is in pairing mode.

  1. In your Smart Things App, select +, Device, and select Leviton from the list of brands (or just search for Levi)
  2. Select Switch / Dimmer
  3. Select “Leviton Z-Wave”. Note, that the switch is actually branded as a Leviton Decora Z-Wave, so it is a little confusing because the “Leviton Decoare WiFi” option is NOT what this is, trust me.
  4. Start, select or (add) a room and NEXT.
  5. Push on the BOTTOM of the switch again, wait a few seconds, and it will tell you it has been added and ask you for a name.

Piece of cake once you have the instructions.

Shame on Leviton for their cryptic documentation.

And while we’re at it, if you happen to have a Leviton outlet from about the same period, 2017~, not sure of the model(s), below is the way to do that.

  1. Take a paper clip or a pen or something, hold in the button on the right in the MIDDLE of the switch, until it turns amber. Please pay attention and don’t stick it in the outlet. Visualize the outlet, in the middle there are two circles, left is the light, right is the button. If you stick a pencil in the wrong hole because you didn’t put your readers on, I take no responsibility, it’s pretty obvious what is what anyway.

  2. Now with it being amber, hold it in a second time until it turns red.

Now it is in pairing mode.

  1. In the SmartThings app, new device, Leviton brand, Outlet, select room (or add).

  2. Click on that button ONE more time (don’t hold it in, just push it).

  3. Wait a few seconds and it will add and ask you to name it.