Leviton DZMX1-1LZ won't pair


(Tim Johnson) #1

This is my 4th installation of this dimmer but the first using the VP00R-1LZ matching remote. The first three paired immediately once I found out how to put the dimmer in discover mode. (Push the air-gap switch at the top of the dimmer, then push the main button and hold it until the LED at the bottom of the dimmer turns Amber ) once I did that, the dimmer instantly showed up in the Smartthings app. The one in the three way installation won’t show up. Is the pairing process different In a three or four way installation? I called Leviton, and the tech said "just put the smartings app in search mode, and turn on the lights. You don’t need the other method ". Totally wrong as far as I can see… Any suggestions?


Can't get VRMX1-1LZ in 3-Way to sync
(Bruce) #2

Actually, you have to wait until the light turns red, after a sometimes long amber phase. That’s how to reset the dimmer. Try that, and write back if it doesn’t resolve. There are other things you can do if that doesn’t work. When you go to add the dimmer to ST, look for the light to flash. That’s good, means it’s trying to connect. If the light goes solid, that is success. I have many of these.


(Tim Johnson) #3

Tried everything… Finally opened another package and replaced it… Paired instantly…


(Bruce) #4

Sigh [20 chars ] ] ]


(Tim Johnson) #5

Thanks for your quick assistance, though… When everything functions properly at the switches (on/off/dim etc), the last thing that I would consider is a faulty device. Live and learn!


(Alex) #6

I have installed numerous of Leviton VRMX1-1LZ (1000W zwave dimmer) and VRF01-1LZ (3 speed zwave fan controller) in my house and most installed very easily by just pressing the push pad once ST was searching for a new device. I just finished installing one of each in my office and I just could not get either to pair with ST. I tried resetting by pushing the toggle enabling the air gap for 5 seconds and then resetting the switch by holding the push pad pressed until the light went from amber to flashing red. Nothing seemed to allow me to pair… until I tried the following:

Both switches were “air gapped” for 10 seconds or more, then I selected the specific item I wanted to include in the ST app and I pressed the push pad back in holding it until the led went amber, then I let go. As soon as I let go it started blinking and ST recognized it immediately. I repeated the same thing for the fan controller and it worked immediately…

If it was as simple as this, WHY isn’t it written anywhere I could find??? Hope this helps others…


(Bruce) #7

I have lots of these, and some VRMX1’s as well. From time to time one has been hard to include. I’ve come to the conclusion that the problem is with Leviton, not ST. Sometimes I have to reset it with the airgap method 2 or 3 times before it will include.

I have found that using a Minimote to do the inclusion is much easier and works more reliably. HOWEVER, with the VRMX1 that should not be done, as it will thwart its ability to do instant reporting. The VRMX1 must be included directly to the hub to get the instant reporting feature enabled.


(Daniel C) #8

Thank you guys!

I was pulling my hair out trying to pair one of my switches. This worked.


(Brian) #9

Can anyone tell me how they like this switch compared to other Zwave switches? There’s a deal on Amazon right now, 35/pc.


(Tim Johnson) #10

I have several of them, including a couple that I use with the matching remote for 3 and 4 way installations…

The only minor complaint i have is that the buttons to brighten and dim the lights are kind of small…

You can set several behaviors with these lights…

Set the light to go on to a preset level or the last level it was set to…
Set the maximum and minimum brightness
Set the Fade on / fade off rate from instant on to a fade in/out of as long as 25 seconds

I bought them because they were the first smart dimmer I could find that was fully compatible with dimmable LED bulbs… there are other ones out there that are LED friendly now…

I have a couple of rooms to go in my house so I may need to order these if they are on sale again…


(Bruce) #11

I’ve got over 30 of them, plus some instant reporting VRMX1s. We liked that we could get ivory, because everything we were replacing was ivory. We rarely touch the up/down dimmer bars, because these are mostly automated. But those bars are small. I like them.


#12

Thank you!!! :bulb:


(David Johnson) #13

This fixed my inclusion problem as well - thank you!!


(Adam Zweimiller) #14

I’m not even a Smart Things user but aruffell’s procedure worked on a problematic switch that would not include using HomeSeer. I installed a dozen and had one that was being difficult even after a reset. Thanks aruffell!


(Empyreal) #15

Teh Google sent me here, and even though I use Home Assistant, your instructions were bang-on! Thanks for the help. How non-intuitive! :-:unamused: