Leak Detector Notifications

Just bought an Ecolink water leak sensor with a remote probe, which I am using, not for leaks, but to monitor pool water level, i.e., I want sn alert when the eater level falls too low.

It all works swell, so far, except that without any automation created by me, it (or Smartthings) seems to have its own alerts built in, so it creates an alert when wet, but also an alert, when dry, i.e., “Sensor has returned to normal - dry.”. Well, for me, dry isn’t normal, wet is

I can create my own automation with a custom message, but I still get the built-in warning messages, too.

Is there any way to shut off the default messages and just use my own?

Thanks

Which app are you using? If you’re using the Classic app, remove the leak sensor from the SHM.

Thanks for response.

I have both apps installed. I did turn off all monitoring of leak detection in SHM, but it didn’t seem to have any effect. The new app was the origin and continues to issue the notifications.

I hope you are not suggesting that i uninstall the new app, as it contains all my automation rules, which are not duplicated in the classic app.

You can manage which individual sensors are used by STHM in the new app and also SHM in the Classic app. In the new app, open STHM and click on the cog in the upper right of the screen. Click on the Leak block (note: click on the name and do not click on the on/off selector to the right) and then you can select the sensors to use…by default use all sensors is selected.

Thanks for suggestion.

However, I didn’t even have the STHM smart app installed on the new Smartthings app. So, I installed it, and turned off settings, as instructed, but the alerts still keep coming, no matter what. Unless there’s another solution, I guess I’ll just have to live with them, although they are not ideal.

When you receive the alert, does it have the logo of the Classic app (single circle) or the new app (six smaller circles)?

The notifications are, and always have been, only from the new app, not the classic app.

In the new app, click on the three bars in the upper left of the screen, click on settings (the cog), choose Notifications and turn off for that particular leak sensor. Then test and see what happens.

1 Like

Bingo! That seems to have done the trick. Now, I only get the custom notification I set up via Automations, but not the stock notification messages.

Thanks.

1 Like

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.