Kwikset Smartcode916 pairing

I cannot pair my Kwikset SMARTCODE916. Followed the steps and have also hard reset the lock. Paired a wall outlet next to the door so it is in range. I don’t know what else I can do. Thanks!

I paired my Kwikset 910 last night. Took a few tries. Ended up having to log out and log back into SmartThings App. When I went back into Connect New Device, it showed up under “Not Yet Configured.”

Oh, I’m not sure if the 916 pairs like the 910, but I paired it as a Z-Wave, not Zigbee (there were different ways to pair each type listed on the back of the instructions). Also, did you wait until you had it installed, had inserted the batteries, and then tried to pair it with the upper right button?

Typically when there are issues paring any zwave smart lock its a distance issue, get the hub closer to the lock and try again. If the hub is lest than a few feet away you can also try a general device exclude then try pairing again.

@sidjohn1 I moved my smartthings hub about 5 feet away. I have it connected to the ethernet cable I use for my TV. I will take a look at your link, thank you. @dignifiedb, I will try logging out and back into the app. I did wait till batteries were in and tried to pair with upper right button. I appreciate both you guys responding so quick! Trying to tackle this one tonight if possible.

Did you exclude the lock first? Use the general exclude mode first, then add the lock.

Whoops, @sidjohn1 mentioned that already and I somehow missed that. :unamused: a tad frazzled this evening, sorry

The instructions say to just press the “A” button to include and also just press the “A” button to exclude. Here are the instructions:

It is letter “C” on the 2nd page of the instructions

Yeah, that should do the trick if you have the hub in exclude mode.
I have a 916 myself and that’s all I had to do. Exclude it, and then pair it.
Granted, it then took 2 weeks to get battery status, but don’t worry about that yet :slight_smile:

Yep, follow the instructions on the link i sent you to reset the lock… where it says “Tap the white button once” press the “A” button

How do I set the hub to exclude mode?

@sidjohn1 that worked! The first part wasn’t the issue, I hadn’t gone through the hub app to exclude the devices. Those instructions were what I needed. Thank you all VERY MUCH!

1 Like

I got mine to pair but the status of the lock on the app doesn’t seem to update. Shows unknown. Do you have that problem?

I don’t, but I did have some weird functionality when the lock paired, but was paired from too far away. Was the hub right next to the lock when pairing?

Edit: Sorry @woodlaw, wrong reply button