Jawbone Sleepy Time on iOS Issue


(Anthony) #1

I just got an UP24 for my bday 4 days ago and I was loving it until yesterday. I’m having an issue putting the house in night mode and waking the house up in the morning from my UP24. When it does work it can take close to 5 minutes when it works. I’ve already deleted everything from ST’s twice and reinstalling Jawbone to keep having the same issue. Again when I first got this it was instant or felt instant. This just happened and I’m wondering if anyone else is having the same issue.

Also what is the expected response time for waking up the house and putting it to bed? Is it instant or is there a delay??

Thanks
Anthony


(Jeff Christoffersen) #2

It may have more to do with the communication of the Jawbone with the iPhone device then with SmartThings. Since the Jawbone is not communicating directly with the Internet, it needs to connect to the iOS device before SmartThings knows anything about this. When I have seen this happen with mine, I simply launch the UP app on the phone and my SmartThings immediately react. Hope that helps.

Jeff


(Anthony) #3

Thank you sir! I got it going a little after the post.

Are you using the UP24 with ST’s??


(Jeff Christoffersen) #4

I am with a fair amount of success. The Sleepy Time app is incomplete in my opinion though. There is no way to limit which modes it works in. I have a specific mode called Vacation when we are away for extended periods which continues to turn on and off lights but doesn’t allow things like the garage door to open automatically. Ideally, I need the Sleepy Time app to not run in this case because it ends up moving the house from Vacation to Sleep/Home mode. The other thing it doesn’t appear to do is support multiple Jawbones which I would also like to see, as I would like to get one for my wife.


(Anthony) #5

Jeff I couldn’t agree more man!! For the most part I have it working well, but on a very limited basis. I was on vacation also and it put my house to sleep. Doing this lowered my A/C to 74 and when I woke up the next day set for 75. Now my house is running at 75 degrees even though I have it set for 81 when nobody is home. The crazy part I was on Vacation with my G/F and both of our phones were out of the geofence and it stayed on Home. I need to tweak some things on it, but maybe we’ll see some new apps/features with the Samsung news.

Thanks for your input!


(Raphael Turnerstone) #6

I agree with this. I’ve had an UP24 since it came out and I oftentimes find that I need to force the app to open on my phone to get it to update. It’s almost like the UP24 loses connection to the phone and you need to force the app to load to detect it again.


#7

I just bought an UP24 and connected it to SmartThings. I am experiencing an occasional delay when going to bed but the bigger problem for me is that it keeps saying the button was pushed in the middle of the night and so SmartThings goes back to “Home” mode even though the UP24 is still in sleep mode. Ideally, I wish that the Sleepytime app didn’t require a Hello, Home phrase be specified for waking up. For now, I’ve just created a phrase that does absolutely nothing. I already have “Good Morning” happen at a set time since my roommate gets up for work before I do.


(David Byron) #8

I’m looking for help too as I have the exact same problem with it sending ghost signals in the middle of the night, at randomly different times each night, and yet the jawbone app says it was still in sleep mode correctly all night. Anyone have and idea to help with this? I’m quickly about to disconnect it from ST because it’s turning off my security system when it sends these ghost “button was pressed” commands. I wake up to find out the system has been off since 1am or 3am often. Not cool.

And I noticed the same thing a lot of you mentioned about the fact that ST only gets it’s command if the Up app is as current as possible, so before bed, right be before I press sleep on the band, I turn on the app (even if it’s already on in the background and should be running properly). Then it refreshes and I haven’t had any problems, the command to put ST into sleep runs instantly.

Now I’m just stuck with the 2 or 4 hrs later ghost button issue.


(Anthony) #9

This being the main reason I returned my Jawbone!


(Asher) #10

Been an ish from the get go. I have the wake up on mine set to a hello home phrase that does nothing so the girlfriend doesn’t wake up from the lights coming on


(DLee) #11

You should be able to set only between this time and that time within the smartapp. The sleep and wake-up feature actually doesn’t work on the Android app, so I use the Button Controller SmartApp instead for long-press Jawbone between 10pm and 2am triggers Goodnight Hello Home action. I would assume you could set time frame in Sleepy Time too.


#12

My initial solution was to create a “Hello, Home” phrase that didn’t actually do anything and assign it to the app’s wakeup action. The better solution was to create a custom version of “Sleepy Time” that doesn’t require a value for the “Waking Up” field.