Jacso ZW4101 Switch


(Walter n. ) #1

Thank you but I still cannot connect 3 Jasco ZW4101 switches. I don’t see a mode to attach except for an outdoor module. I have tried everything that is close to the switch with no success.
Maybe I need to rest the module but I don’t know how to do this. The module is not attached so I can’t exclude it.

Can you help ?

Thank you

I searched the forum with no a lot of information on the module.


(Jimmy) #2

Have you tried a device exclusion?


#3

Are you following the instructions for pairing the device? What happens? What do you mean by “a mode to attach”? You have to pair the device before you can perform an automation with it. What DTH have you loaded to use this device or are you going to use the native Z wave switch DTH?


(Walter n. ) #4

Please excuse my grammar first.

Ryan you are asking what I don’t know. I am using the new Samsung SmartThings program. I know to put in pairing mode for most of my devices to connect to hub. V2 hub. I know how to reset my sensors for the most part if needed for pairing again. Now as far as the mode to remove device from the hub. I forget the actual name. I am unable to find. About the only action is a delete function whic I think is the proper action to use for this action. ???

One problem is that I paired all my sensors. Light bulbs. Dimmer switch. Standard switches. About 20 devices in all. Now when I go back in it tells me several of them are disconnected. Can’t get them back to an active mode.

I have a lot of money invested and having a great deal of trouble. Please tell me there is somewhere I can get basic info and programming info. Of forget the programming. Just need the basics to the software.

I hope I am not bothering you but really need some serious help. I have spent over 80 hours in trying to find the info I need.

I also bout the new 3.1 hub but read to basically don’t use.

Thank you

Walter Norris

901-240-4120


#5

Try using SmartThings Classic instead of the new app.


(Walter n. ) #6

What is meant by a device being “disconnected”. And how to correct. I have several lightbulb and appliance modules stating this.


#7

Do you look in the classic app or no?