Cannot pair JASCO z-wave item

i am new to this bu it seems pretty straight forward. i bought a Z-Wave Appliance Module and have had no luck pairing it with my smartthings hub V2. I have tried excluding it from a z wave network but it doesn’t even show up. i have also tried to pair it but the same thing, it wont show up. i have tried to pres the button once, twice,…seven times, eight times…nothing works. I reset my Hub, i reset the device(JASCO model ZW4101). this is what does happen, i plug in the device, open the + things, the green light on the hub starts to flash, i press the button on the device and the green light on the hub goes solid. then it goes back to flashing after some time. The same thing happens when i go to exclude the device. i have placed it in a socket that is 6 feet away, 10 feet away, i ran an extension cord so the device is sitting right on top of the hub…nothing. can anyone shed some light on this issue? thanks.

I too have the same issue as antihero1938, How do we resolve this?