Issues Connecting Evolve LFM-20 after switching to Smartthings V2

I just switched to V2, I will spare the comments that I shouldn’t have done this at all.
However I was able to migrate all other devices but the Evolve LFM-20. I tried excluding following the the specification over 20times without any success. Also, I can’t find the switch at support evolve devices. Anyone has any ideas? Everything was working perfectly fine till the moment I migrated to V2.

I’m sure that’s very frustrating. Have you run a Zwave repair since you moved everything else over? It may just be out of range.

What exactly went wrong? Were you able to exclude? Did it pair after you excluded it but then failed to respond?

It has a weird exclude pattern: three button taps and then hold. Was that what you tried?

Also, the smarthings Zwave controller has a relatively short time period For excludes and includes for Z wave. It’s like under 10 seconds I think. So you have to be really quick as far as pressing the button on the relay and pressing the search for new thing icon on the mobile app.

You can also get in touch with and they may be able to help.

That was the instructions I was following. After 3hrs of trying finally at 1am last night I was able to exclude the relay from the hub and add it again… Man what a pain.

1 Like

Yeah… I feel for you! I had exactly the same experience with my lfm-20. I was about to throw it out and buy a new one before it finally worked. Good thing about the lfm-20 it is though that once it is connected it is rock solid. I never had any problems with it.

1 Like