Z-Wave Relay Device Garage Opener

Alright folks, I have an Evolve LFM-20 device which was previously configured to work with my garage door opener. For folks who use this device are you experiencing any issues as of recent?

I’ve had mine installed and was working successfully for few years until 2-3 months ago. Completely has stopped responding from the ST App.

I have done some basic troubleshooting, in that removing and re-adding twice, successfully. Then relabeling this device as “Z-Wave Virtual Momentary Contact Switch” as noted to do so in this form by other members. The hardware itself works if I engage the switch on it to open up the garage then to the same to close it. However it does not trigger the device using the ST App.

ST is not able to provide support since it is ‘unsupported’ and I am too cheap to spend upwards of $300 on a new garage door opener since that will be the likely route I will take considering mine is 15+ years old as-is

I am really disappointed that ST can’t even provide any clues if there were changes made on their end which might be preventing the hardware to work properly. So I am here to ask if anyone else is having similar issue with this specific hardware?

Thanks again !

Might not be the answer you want but look into Webcore. Might be time to dive in.

try changing to zwave switch. and using smart lighting rule to turn off when turned on… their may be a problem with the relay device type

Good idea. I just tried switching up the Type to Zwave Switch and since that didn’t work, I tried a few others (might have tired them all under zwave) no dice !

Thanks, will look into it.