LFM-20 Isn't pairing


(Russ Suter) #1

I’ve got an LFM-20 module that I paired but it didn’t work right. I then deleted the device which seems to have got me into even deeper hot water. Now nothing I seem to do will let me pair the device again. Does anyone know how to get these things to talk to each other again?


(Chrisb) #2

When you deleted it from SmartThings, you made SmartThings forget about the device, but the device itself still thinks it’s paired and won’t pair with anything else. This is obviously a safely measure. You don’t want anyone else pairing with your devices after they are paired to your hub after all.

Now, to exclude the device, log into the IDE: https://graph.api.smartthings.com/

Click on Hubs, then on your hub name. Find the button that says: “View Utilities” and click on that. Now click on Z-wave exclude. This will put your hub in exclude mode for a 15 seconds I think. Press the button on the LFM-20 a few times. This will exclude the device and make it forget that it’s paired with a controller.

NOTE: Don’t mess with any other devices for a 1/2 minute or so to make sure you don’t accidentally exclude those as well. You can repair 'em if you need too of course, but it’s easier if you don’t have too.


(Kirsten27) #3

hey - if you could offer some advice… this was installed physically (but never added to app, app doesnt see it) for me while i wasnt present but i have a bunch of smarthings things working fine. cant get this to connect. my father actually connected it to the opener (near the ceiling) dont know details. ive tried cutting power from breaker to see if it would restart it and then smartthings would find it - but is it battery powered? do you think if i somehow get up a ladder and remove - put back in battery then it will work? do i need screwdriver? any words of advice - is it obvious where battery is? i appreciate sooo much, ty


(Chrisb) #4

Was this new before you installed it or was is used?

How far away from the switch are you when you tried to pair?


(Kirsten27) #5

yup, brand new. my dad did the hardware install, and i wasnt there to attempt to sync while he was hooking it up

  • i dont even know if theres a button to push or to take a battery out??

i was like 5 ft away from device

the garage tilt sensor (which is really a standard smarthings smart door sensor) connects / syncs ,… and it is farther from hub than the garage door opener …

i told my dad to do it by the button to open the door but i think he didnt wanna make mess with drywall or something… so its like hanging up by garage door opener (the big mechanism, near celing) but i do have a good ladder, just need to know what to do

ps it has never synced, but first time i tried was at least an hour after install
pps my dad said he tested to ensure it was controlling the garage door - not sure what he means cus you cant do it from app - maybe he made connection, disconnect reconnnect… not electrical expert so sorry if im saying stupid stuff


(Chrisb) #6

Okay, so brand new device… this is good cause it means that it hasn’t been previously paired with a hub/controller. And 5 feet is also good. Some times initial pairings need to be made pretty close between the hub and the device but if you’re only 5 feet away that should be well within the distance required.

There is no battery in an LFM-20, so that’s not an issue. If you need to reset the device you’d have too (like you tried earlier) turn off power at the breaker box.

I’m assuming you tried to pair this already (in the SmartThings Mobile app tap the “+” and then follow the instructions to add a device), correct?


(Kirsten27) #7

yes

i have a bunch of this working with smartthings now, so i kinda get it =P

well my car was in the way, i coulda been like 7-10 ft away

its also possilbe it wasnt hooked up properly, my dad is pretty good electrician but he sometimes makes one small mistake cus of old age…

should it be like hanging there? is it comp no matter which garage door u have? he said he verified it worked, but not with your software … somehow he verified the connection was good, i duuno, he opened and closes the door while he was up on ladder by connecting/discnnecting a wire… not sure what he did

i can try the breaker again and stand right under it…

if i had to get a ladder and take a look is there anything to check for ? like to ensure its hooked up? led /reset button?

if i was up there on the ladder whats the normal procedure to “reset” ive moved those open/close sensors and used a button inside when hooking back up… anything like that?

sorry to ask so many questions u are so helpful , thank you


(Greg) #8

You do have to push the button to include it


(Kirsten27) #9

ok the device? where is it? is it small or big, need pencil to push? when i get up on this ladder i plan on getting it done, this was like #1 thing i wanted working… garage to magically open

:smile:


(Greg) #10

Yes on the face of the device. Small, but you don’t need a pencil.


(Kirsten27) #11

hey, just wanted to tell you thanks, got it working this weekend =)

i love how helpful everyone is