Is ST down (cloud services & mobile app)? [Resolved]


#1

No response from App can not connect to SmatTiles nor the IDE. Sitting in the dark, Internet connection is fine on mobile and PC


(Brian Diehl) #2

http://status.smartthings.com/ shows a partial outage for North America


(Ron S) #3

Everything but local has gone for a complete toss past few minutes. Cannot even login to iOS app. Pretty much E’rhing is dead!


#4

Looks like they fixed it. Lights started coming back on slowly then SmartTiles then IDE. Must have been a mini stroke. Not good


(Ron S) #5

Yeap! It’s back now…


#6

I thought Smart Lighting was handled local. Not sure why an outage would shut off most of my lights. Which are Local and which are cloud based?


(Ron S) #7

what kind of lights? My closet door ST multi to GE link worked… Hues and Cree’s are not local.


(Geko) #8

It’s kinda, sorta back, but painfully slow. Routines take 20 - 30 seconds to execute, SHM takes forever to update. Is this CES “demo effect”?


(Paul Haskins) #9

Is this the ADT addition? :grin: Really great for a security system.

Welcome to the world of not ready for prime time players.

Been trying for an hour to remove a switch - seems to be now in limbo in Smarttiles.


(Ron S) #10

Same here! Still not working as “expected”. :wink:


(Ron S) #11

What ADT addition? I may luv ST but I am not crazy. :wink:


#12

Really hurting the WAF. Lights shutting down while dinner is being cooked was really poor timing.
.


(Paul Haskins) #13

Another BIG CES non-announcement - ST will be partnering with ADT. in the blog also. They need to fix all their own issues before this kind of crap.

  • and the your network is experiencing an error msg - IN RED

Meanwhile it runs HD video :smile:


(Geko) #14

Just adding a link…


(Cameron Murdaugh) #15

I came home to getting no app updates for arriving at home or my garage opening. I tried to open the app and it just sat there and spun. I closed the app and was forced to relogin. It is saying my password or email is incorrect(it isn’t). and I can’t login through the normal developer site. What is happening?

Also, my alarm system went off when i walked in as expected even if it failing to connect to certain servers. My big question is why didn’t my presence sensor successfully disarm my house.


(Brian Diehl) #16

http://status.smartthings.com/

Currently a partial outage in North America


(Never Trust @bamarayne) #19

Mobile Apps won’t pull any data / display anything various error message, but two seperate networks and devices - same issue.

Smarttiles interface also down here.

I am able to get into IDE though.

EDIT: status.smartthings.com now shows:

Mobile App Connectivity ?
North America ? Partial Outage

This was not displayed for last 10 minutes or so, but I was having the issue at least that long.


(Studio2f) #20

I think everything thing is down. Came home (5:30EST) and nothing is working.


(Mark) #21

Yep, can’t log into anything, local things ran. Tiles down, IDE login not working, app not working.


(Brian Diehl) #22

http://status.smartthings.com/ shows some issues. We’ll see if it gets fixed soon or updated at least