Iris Garage door opener going offline constantly

HI! I switched my entire system from Iris by lowes at the beginning of the year after Iris shut down… I have over 140 devices connected to my smartthings hub and mostly have no issues…have the occasional device fall off line but i seem to have a perpetual issue with the iris garage door opener staying connected to the hub (I have version 3). Obviously, the device is connected to the opener in the garage and…I do have other smart devices that lead out to that area and some in the garage that work just fine and never have an issue with so I cant figure out why I cannot keep the garage door opener connected to the hub.

Any ideas or suggestions on what anyone has done to keep their device connected would be a great help! It gets frustrating to keep having to go out and climb a ladder to get to the buttons to resinstall the device every couple of weeks…so i have left it off line for a while now but would like to get it fixed…and the garage is a mess and it is difficult to keep getting a ladder there to keep reinstalling! Project after christmas is to clean out garage from a major flooring job we had done int he whole house.

Some questions:

1: what hub version?
2: Classic or New App?
3: Do you have device health turned on.
4: is it reporting offline or does it actually not respond?
5: where are the two nearest ZWave line powered repeating device(s) and what are they (model numbers matter) (the iris garage door opener is actually an iris branded Linear Gocontrol garage door opener ND therefore ZWave)

have you tried running a z-wave repair?

1 Like

forgive my ignorance…can that be done per device or is done per all devices?

  1. hub is version 3 as mentioned
  2. new app
    3.not sure i know where you turn device health on for smartthings…i had it one for iris but still not sure where some feature are on this app that i had on old one
  3. it is reporting offline and not responding either
  4. its a little frustration to not be able to get this information on the app- iris app detailed all this information for you…i know the 3 nearest switches are GE …2 light switches and one plug in…i will have to get model numbers to see of they are zwave.

If they are GE 99% sure they’re ZWave. How far away are they, physically?

For question 5 …they are ge zwave toggle switches.

you are correct…they are zwave…two on one wall are approx. 6 foot and off the other wall where there is one switch in one spot and one plug in in another…the plug is aobut 6-7 ft and the other switch is about 10-11 ft

Shouldn’t be a range issue then… @prjct92eh2 Jimmy’s suggestion is where you should go next.

If. You’re in NewApp then locate the hub in. Your device list and select it. Then in the resulting screen (which should say connected st the top) locate the three dots at the top right. Click on that and a menu pops up. Second entry is ZWave Utilities.

Click that and it opens a third screen. ZWave Repair is at the bottom. Run it until either : comes back error free. Or it continues giving the same error repeatedly.

great! Thank you so much for your help! I just started the repair for the network…I know when I had to do that under iris, it took a while…does it also take a while under smartthings? Just curious. You have been a great help!

if this doesnt fix issue, what suggestions do you have for another smart option to control garage door? i had a new opener put in about 2 years ago…a liftmaster…i’m not sure it has the myq feature to it. Thanks!

What has happened to the ZWave utilities that were accessible from your phone? I cant find them anymore…not under Z-Wave Controller, Not under the hub. What did I miss?

In the new app, go to Devices => “Home Hub” (or whatever you named your hub) and wait for the “…” menu to appear on the upper right (it can take a few seconds as the dumb app populates all your “Connected devices” on the hub). Click that and you’ll see Z-Wave Utilities in the menu.