IOS Dashboard/Home: won't ARM

ios
mobileapp

(Angelo Trivelli) #1

I noticed this weekend that I can no longer “ARM” smartthings from my iphone app.

When I touch “ARM”, it just gives me the swirl animation on the arm button but then never does anything. When I close the application and come back it is still in “DISARM” state. This occurs regardless of whether I am at home or not, regardless of whether I’m on wifi or not.

The sensors still work and are updated-- I can see the updates on the “Dashboard / Right Now” display, I can toggle things like the outlet and turn on/off my sonos.

Using version 2.1.0 (1247).

I tried logging out and logging in again-- no luck.

What else can I try? Is there any way I can find out what might be wrong here? There’s no cues or messages that help.


(Bob) #2

I had the opposite problem - couldn’t get it to disarm. Total shot in the dark here, but if you are using phones and/or presence sensors to change arming status, here’s what worked for me, and might possibly help you:


(Angelo Trivelli) #3

Thanks,

I just had a chat with customer support and was told this (my issue) was a known problem and that there’s an update scheduled today to address this.

Fingers crossed.


UPDATE: Recent SmartThings User Experience & Platform Performance
(Bob) #4

Good! I knew about the planned update, but hadn’t heard anything more recent than 3/25.
http://status.smartthings.com/


#5

As of right now, my system, won’t arm from the dashboard either. I hope there is a fix soon. I cannot get the Schlage door lock to report its status correctly on the dashboard either.


(Angelo Trivelli) #6

Since yesterday I’ve been able to ARM again from the Dashboard/Home.

To be clear, I did uninstall the application from my iphone and then re-install it. When I did that it worked-- I was able to ARM.

Not sure if it was the re-installation, the smarthings update, or both. Just my observation.

-AT.


(Angelo Trivelli) #7

Nope.

I take it back, while I am able to ARM/DISARM two of my door sensors now did not detect an intrusion. These have previously been very reliable.

Hope this gets resolved.

-AT.


(Angelo Trivelli) #8

Turns out, one of the door sensors had a dead battery (0.5V when I measured with a voltmeter). Removing it from my sensors list, replacing battery and adding the sensor like it was new resolved the problem.

Now everything is working normally again, but I am worried about how this thing handles dead batteries and multiple issues popping up at the same time.