Invalid Claim Code on setup


(Jeff Morgan) #1

Supposedly brand new out of the box and I get an error code - Invalid Claim Code - when trying to connect the hub.

Is there something simpla that I screwed up? Is there a simple fix?

Already submitted a ticket to support, but not sure how long that will take.

Thanks in advance.


(Lyn) #2

I’m new here too, and I had the same issue yesterday. I tried it 4 or 5 times, getting the error, so I just got up and walked way for a few minutes. When I came back and tried it again, it worked. Although I’m not sure if that is super helpful advice. :smile:


(Dean Crowe) #3

I just purchased a hub too and got the “INVALID CLAIM CODE” error when trying to add it to the app. It says Hub cannot be found and yet I can see it’s IP on my LAN no problem. Is there some sort of hardware/software reset process that will fix this or do you have to email support?

Dean


(Sergio De Gregorio) #4

Oh dear. Not a good start. I have the same issue too. Even tried to walk away and come back. I reset it by pressing the reset button and nothing changed. I sent an email to support and who know if it will take ages.

How did you solve the issues?