I am hoping someone can advise wtf I am doing wrong. I had Core and Webcore installed, most of my routines worked fine. I then tried to add a routine to:
turn on,set colour and level with lights in a room with motion detected, but only if they were off; and then to turn off if no motion within set time (30min); this is because, I would have Plex dim the lights further if we watched a movie and all the motion would set the lights back off.

I just could not get it to work, the lights would dim and then straight away go back to full level, they would go up and down at random times, it drove me …,…
So thought I would refresh everything and start from scratch, deleted all Core and webcore apps ( thought they might be conflicting) trying to download and install webcore and click on smart apps and there is no settings tab to integrate github, something I had not actioned on my first install.

So can someone advise how I get the settings button/tab to appear under MyApps"
Much appreciated

Ok, to update
I managed to see the settings tab by logging into IDE and not selecting any location/hub etc but going straight to smartapps, I have (I Think) managed to follow the instructions to add the repo from Github
in smartapps I have the 4 x Ady624 webcore items and webcore is Oath (true).

but now I cant find it in my apps on market place to add it.

Also I have 3 x locations ( why) I have no idea) I asked smartthings suppoort to delete the other two but that has not ahppened so gave up asking, I can t delete them,.

If I select any one of the 3 locations I have under my “My Location” tab and then “smartapps” there is no setting button. I think I spent hours on this previously and rather than commit suicide I ended up adding webCore manually.

I just thought this time going forward it might be easier to keep the updates going, but this is frustrating to say the least. I already have smart apps from other sources and they integrated no problem, but webCore…

Can I please ask
Has anybody got any instructions on how to install this in the UK, it appears the instructions have been written solely for USA and are not applicable to UK; Do we have to install this manually? and how do we then update this, when required?

Hi Robin
I have done a little bit of frustrating digging, hgeres what I have
I have webcore,
but as soon as I select a location and then smartapps,
they are gone and replaced with what I have installed to date, further there is no access to the settings button

So according to the quick reading it looks like I am jumping all over the “Shards”, why make it so complicated.

Now it looks like it was me,
What I had not actioned was the fork in github.
Went back started again actioned the fork and viola, settings is up.
Damn fool, follow the instructions!
Thanks for reading.(and laughing).

1 Like

Your pain was my gain, I made the same mistake as you regarding the fork. thanks for sharing the answer.

Glad my pain helped and that my sharing resulted in a quick fix for you