Inovelli LZW31SN

I have finally installed 2 of these dimmers a few days ago. First, I must say that the flexibility and appearance are amazing. But unfortunately, the reliability after only 48 hours has been hit and miss. Parameters don’t seem to stick or set appropriately. One of the two devices becomes unresponsive, the other turns off by itself. Setting parameter 18 & 20 to 0, does nothing.

What has been your experience so far? And has anyone been able to turn off the power reporting?

Tagging @Eric_Inovelli

Yipes, this is a quite opposite experience as mine. Mine have never dropped, and parameters have stuck since day 1.

How robust is your z-wave network? Have you tried a z-wave network repair? I always perform this after installing new toys so each device has the shortest jump to the hub possible.

How are you setting the parameters? Classic app?

Admittedly my parameter 18 and 20 are both a default 10 since I am using actiontiles and desire the power reports.

1 Like

Thanks for chiming in, this is not a mesh issue. Repair was clean. I keep my mesh in pristine condition :slight_smile: thus my worry that energy and power reporting will bring down my so-far-good run.

I really hope I can disable these reports before I switch to a local DTH, so I can avoid overloading my hub with unnecessary traffic. As much as I like the look and functionality, reporting the energy and power every 10 seconds is way too excessive and bound to overload a hub in no time, especially if you have multiple switches. So far I haven’t been successful :frowning:

I’ll test one of my switches for you and see if my parameters stick.

BTW, have you joined community.inovelli.com?

1 Like

Thank you! I have looked at posts there, but SmartThings DTH specific questions often receive comments from users of other platforms, so is hard to follow. That’s why I opted to post here instead.

Slight update, I have had the parameters 18 and 20 at 0 for 4 hours:

and nothing has changed, the values have stuck (good), BUT the energy reports keep coming!

@Eric_Inovelli there might be something to look at here. I’ll throw something over in the inovelli community too.

Edit: In reading this further, I think parameter 18 is doing exactly what they are saying it will. Parameter 18 is the power level change that will result in sending a new active power report. By setting at 0, I am no longer receiving ANY power reports. Success.

Parameter 20 is energy reports. By setting at 0, energy reports should not be sending, but they still are.

Also note that parameter 19 might be a player here.

1 Like

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.