In new app devices going offline and cannot run zwave repair

Hey guys running a V1 hub and I know that I cannot do a z-wave repair from the app I need to do it through the website. When I click on “repair z-wave network” I do not see any events and I am not even sure the repair was run successfully. So my devices keep going offline…multiple lights and one of my thermostats. This never happened with the classic app so honestly I cannot stand the new app. I have an iPhone btw. Any suggestions how to get these devices to not keep going offline?

One other annoyance. How do I delete my on/off routines on the old classic app so I can redo them on the new app? I try going into the old app and it kicks me off in the first 10 seconds. Thanks!

Once you kick off the repair, back up one page in the IDE - youll be back to the hub page. Right above or below the link for utilities (wherr you ran the repair) find a link labeled events or view events… That’s actually the hub’s log and youll find the ZWave repair events in it. I usually have that page opened in its own tab when I kick off the repairs and refresh every 5-10 min to check in…

Thanks just tried that. No events listed. Not even when I refresh. Honestly this new app has killed me. The classic one worked so well. I had to delete a light that wouldn’t go back online and now of course app can’t find the new device when I try to add it again.

If that view is broken there’s a lot more going on, I’d suggest a ticket with support.

Who knows at this point. I do have a ticket out but not helping. Like I said this new app STINKS. Very few if any issues with my old classic app. Now trying to run automations through the new app after cancelling the old ones like I was told. Can’t get them to save…getting network error messages. Shame on Smartthings for forcing us to go to the new app with so many bugs.