SmartThings Community

Lost Device Connectivity and control


(Christopher Riggs) #1

Hi Community!
I am hoping some of you smart people can assist in our situation. This issue is happening on the new iOS app and the classic iOS app on separate devices. We have 19 devices ranging from z wave Jasco/GE in wall switches ,dimmers ,fan control, Honeywell thermostats,Go Control garage device, Envisalink 4 DSC alarm integration, LIFX Bulbs etc. I have zero control over my devices old app has red dot by device new app says unavailable TV shows to be on but its not some Automations still work but its spotty I can not add or remove devices , I performed a Hub reboot through the IDE site , did a z wave network repair ,called customer service and after my 2 1/2 hour conversation all I did was remove a device that I couldn’t connect any more. The support representative kept saying you might need to wait til Jan 30 2019 as we have a big update coming to solve a lot of connectivity issues. So with that being said is there something I haven"t tried ? can I do a factory reset and repair my devices and device handlers? I also have another hub if needed but from what the support rep said that wont fix it. Thanks in advance !!!

Chris


(jkp) #2

V2 Hub? Have you tried disabling Device Health?


(Christopher Riggs) #3

Disabling device health only turns the red dot off it doesn’t fix connectivity issue.I have zero control over devices even the ones that say they are available.


(Tony Fleisher) #4

Are all the devices that are having problems z wave? Is the z wave repair reporting errors?


(Christopher Riggs) #5

yes all the devices are z wave , how can I check for errors and or fix them?


(Christopher Riggs) #6

It seems to be a Zwave device issue but Zwave network repair doesnt fix it . Im thinking about turning the breaker off to the in wall circuits to "reset " them, do I need to remove the device from smartthings first then pair a new device ?


(Christopher Riggs) #7

Any ideas on this still having device issues