IKEA and Sylvania lights no longer responsive June 1, 2021

Starting on June 1st my Sylvania light strip and two IKEA bulbs lost connection with the ST app. All other devices including Hue bulbs are working perfectly fine. Anybody else having a similar issue? I’ve tried re-installing but now I can’t even discover them, despite resetting the devices.

Which hub? Have you tried powering off the hub for a few minutes and removing the battery if v2? Also, are the hue devices connected through hue bridge or are they directly connected to the ST hub because if they are on hue bridge, that could explain why they are still working but your other zigbee devices are not.

Anyone with an ADT SmartThings hub would be experiencing something very much along those lines.

It’s the new Aeotec hub v3 that Samsung offered to replace the ST ADT hub a month and a half ago. Everything had been working fine with the new hub. Odd that it happened the same time the ADT hub was discontinued.

The hue bulbs are connected to the ST hub, not the hue bridge.

OK - (the hue direct connecting to the ST hub will be a pain in the butt over time BTW, will get into that later) need the EXACT MODEL NUMBER on the Sylvania and IKEA bulbs. I suspect they’re all Zigbee, but need to check. This sounds like a Zigbee routing problem - besides the problematic devices and your HUE stuff what other Zigbee devices do you have? How far are the bulbs in question from the hub?

1 Like

My Zigbee Sylvania lights and several other Zigbee devices all stopped working about 5 days ago after I had to reboot my V2 hub while doing some cable management. I tried deleting a few of them and now I can’t even re-add them.