GE Link bulbs wont connect and other weirdness


(Matt) #1

I think my Smartthings hub glitched out. I lost connection with 3 GE Link bulbs, my door sensors started reading in reverse till I pulled the batteries and last but not least my motion sensor has a serious delay. I’ve tried rebooting my V1 hub multiple times. Some devices still work.


(Eric) #2

Mine has gone to hell in a handbasket the last few days (v1). Started after support started doing stuff to improve my setup. GE links are a disaster now…was thinking about going to Hue but dont know if those are any better really with connectivity and keeping it.

If I am going to rebuild, i guess v2 is best thing to do.


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #3

The GE bulbs on zigbee have a known firmware problem which makes them drop from the network occasionally. Its a massive pain in the you know where to actually reconnect them. I am using philips hue whites directly connected to ST Hub V2 with no issues in 3 months.


#4

I was having trouble with my zigbee devices and just recently tried some of the suggestions by support and some forum members to move the hub away from the router. I tested this by using a long ethernet cable and just relocating the hub across the room, devices started reporting after that. Try it if you haven’t.