UK (Using Hub V1) Hue Hub Connection Issues

Hey all

Been playing worh this all day and had little luck :frowning:

All my lights are on my Hue Hub which is them controlled by my St Hub (V1) the v1 is inportant to note as ot means im running theough US servers not UK servers

Anyways i woke up this morning and non of my lights worked - nightmare but did however mean i got a lay in to try sort it out haha (with little luck)

Anyways i realised they all still worked fine on my hue app and that the hue hub had disconnected from the smartthings smart app - so ive powered cycled both and followed a few post insteuctions but i simply cant make ST see me hue hub . . .

One thing im trying to avoid is uninstalling the hue smartapp and all lights as ive spent a year perfecting them and timers and actions and routines linked to them . . .

Also maybe worrh pointing out the hue hub had an update today . . .

Any ideas guys ?

Been nearly 24 hours and countless attempts and trying different options and still cant get ST to discover my Hue Hub despite it been perfectly fine for over a year - is this possibly linked to any known issues that you can think of . . . @jody.albritton @slagle @tgauchat or do you know of a way to force locate the hun ? :frowning:

Plea submit a support ticket


The same thing happened to me. I deleted the Hue Hub/bridge device (not the smart app). Then I ran the Hue Connect app again and it found the bridge and fixed the issue. All my lights are working again but the hue hub/bridge device did not come back.

Ive manged to fix mine . . .

Go onto the IDE (web browser)
Go to “DEVICES” and delete " HUE BRUDGE "

then go into the app (mobile)
then onto Smartapps and select " HUE CONNECT "
and then search for the hub again, it will locate it this time
press the button on the hue bridge to confirm connection
then select all the bulbs again and complete

everything will be back to normal
all your automations etc will still work

Posted the fix on here for everyone :slight_smile:

1 Like