iHome Smart plug connectivity Lost today (January 2018)


(Joel W) #1

Has anyone else lost their iHome iPS-5 or 8 connectivity with SmartThings today? I lost mine this morning and reported it to ST and was told it is a iHome problem and they are working on it.


iHome Plugs Not Working
(Steve) #2

I am having the same problem today. iHome app works but not smartthings. Tried removing device from software and doing a factory reset to the ips-6 and redoing the whole install process but still doing the same thing.


(Squatting Hen) #3

Yep…iHome broken again…
@Brad_ST are you able to look into this again for us?


(Brad) #4

This was an auth issue on iHome’s side. It should be resolved now.


(Joel W) #5

Still not working on my end.


(Brad) #6

Can you elaborate on your issues?

I took a look and all your iHome devices are online and responsive.


#7

I lost access to all of my iHome devices (ISP6X) in SmartThings and Alexa today. They are all unresponsive. I’ve tried unplugging, resetting and reconnecting to wifi, removing from SmartThings and re-adding. Nothing has worked yet on my end.


(Brad) #8

Do they work in the iHome app?


#9

They do work in iHome.


(Brad) #10

All your devices are online and I don’t see any commands that failed. Have you tried controlling them through ST since re-adding them?


#11

I have tried and to make sure, I just tried one more time. I removed iHome from ST and re-added it again. My iHome devices are there and when I click “On”, it says in the app that it is “On” but the device never actually turns on. When I refresh the device in ST it then says it is “Off” without me pressing the power. Looking at the details of the device and under the Recently tab, it all appears that it is working correctly but the iHome device isn’t actually turning off or on via ST.


(Brad) #12

Which device did you try to turn on/off from the ST app?


(Aaron Stepanik) #13

I don’t own any smartthings, but my iHome smartplugs are not working via google home or the iHome app. They also randomly turn on and off. Been happening all day.


(Brian) #14

My iHome iSP5 devices are working from the iHome app but are still not working correctly form smartthings. I have one outlet showing “unavailable” and the other showing an “on” state regardless of the actual switch state

Anyone have an idea what’s going on?

Many thanks,

  • Brian

(Squatting Hen) #15

Mine are not working either. They do work in iHome and HomeKit. Two should have fired this morning for my good morning routine but didn’t. Tried to have Alexa kick them on but they wouldn’t turn on. Had to use HomeKit.


#16

Mine turned off this morning as they should have based on a routine, but I can’t control them now. I can control them via Homekit and the iHome app, but not Smartthings.

Edit: I take that back. They dropped off at 3:35 yesterday afternoon and did not come on last night as they should have.


(Joel W) #17

Still no response this morning. I receive no errors, but the plugs don’t come on.


#18

Since it is also offline in Alexa and Google Home this doesn’t appear to be a SmartThings issue, this is an iHome connectivity issue.


(Joel W) #19

Yes SmartThing Support confirmed that yesterday.


(Joel W) #20

Now two of them say unavailable, things are getting worse, not better.