Hue Soft White not working


(Joe) #1

I currently have my hues coming on with Smart Lighting and changing the color to Soft White and this has been working for quite a while up until yesterday. Now when they come on the Soft White is more like Daylight White. Is anyone else experiencing this?


(Kevin) #2

Same…thank you…I’m not crazy. I did send an email to support late last night. You should too. I think someone pushed an update to the Hue color names. “Soft White” which should be 2700k is coming on around 3800-4000k.

Do send an email to support to open a ticket. If we just complain here, nothing will happen. We have to get tickets in the system to be visible anymore…

I did see they now offer ‘turn on & set temperature’ in smart lighting which lets you choose what K value. That used to not be in Smart Lighting. Maybe that was what changed yesterday…not sure. But after I had sent my email is when I noticed that new option.


(Joe) #3

I just did


(Joe) #4

And the option for soft white has always been in the Smart Lighting.


(Kevin) #5

Just got this back from support just a little while ago. Guess there isnt really a ‘fix’ but in Smart Lighting (not Smart Home Monitor) there’s a new option to set color temp. It lets you choose 2700k instead of the named ‘soft white’

Thanks for getting back to me here. It does look like there was a change made to Hue that is causing this and we are still looking into things here, but the option for color temp in Smart Home Monitor does look to be a working method as of now. Use this setting for the time being, but the option in the regular color option is something we are looking into.

Let me know and I can get you updates as we looking into things, otherwise please get in touch if there is anything else down the road!


#6

This happened to me and I found the fix about an hour before I saw this thread. My settings were fine with ‘turn on light and set color’ which was default white. Suddenly lights were turned on with 5000 or so temp starting yesterday or the day before. I was scratching my head with a bunch of wtf and it was happening to all my hue bulbs in different rooms. I found after troubleshooting that suddenly now there is a new setting ‘turn on lights and set color temperature’ and reprogrammed the triggers and it’s perfect. So yeah… You’re not taking crazy pills!


(Joe) #7

Yes I found that too and I worked.