Hue Bridge shows Offline in ST, but ST still controls Hue Lights

I have been attempting to add a new Hue Light to my ST hub. However, my ST hub shows my Hue bridge as being offline. However, I am able to use the ST app to turn Hue lights off and on. I cannot add a new light, though.

I have tried rebooting both the ST Hub and the Hue Bridge. Ensured both are close to each other and connected to the same router (wired).

I really don’t want to have to delete the Hue bridge and start over because I’d have to reset up all my lights lighting automations.

Does anyone have any advice?

Which app are you using? One thing you can try - usigng the Classic app is to open the hue bridge under the Things tab, click the cog in the upper right of the screen and then click on Save in the upper right of the screen. Wait a few minutes and see if it shows as online. Then click on Add a Device and be patient. Also, did you reboot your router?

I am using the Classic App.
I have tried updating the Hue Bridge in the App and online.
I have also rebooted my router - no luck yet. This all seemed to have started last week when there was a power outage. I don’t think anything was damaged because the Hue lights work with the Hue App and I can control existing lights with the ST App… Just scratching my head.

On a potentially related note???
I use the SmartApp ‘Door Knocker’ and it used to tell me what ST sensor detected vibration. Now it says "$(knockSensor.Name) detected a knock’.
It’s like my whole system went bonkers at the same time
Maybe something was partially damaged during the outage?

Do you assign a static Ip# to your hue bridge? If not, it is possible the hue bridge grabbed a new IP# after the outage and ST has not updated to reflect that yet. You can see what IP# the hue bridge is using in the hue app. Check that against the IP# in the device in IDE.

Checked, IP is the same in both the Hue App and in IDE.

I would recommend contacting ST support at this point and let them check things out.

When you rebooted your ST hub, did you do a soft reboot through IDE or hard reboot by unplugging the power cord and removing the batteries (if you have a v2)

i did hard, but I didn’t remove the batteries. Let me try that.

No luck, I’ll reach out to support. Sigh.

Good luck. Let us know if you get it resolved

I have three Kuna Lights with hues plugged in. During the day, when Kuna’s are off, these bulbs show up as Offline in ST but can be controlled by hue app. At Sunset when these hues turn on, then it correctly shows up as Online in ST and can be controlled by ST App.

Hi - did you get a solution to this? I’m getting the same “${} detected a knock.”


I have the same issue. it shows “$(”

Same issue here

Any update? Has been happening for a few days

Hi all -
I have not resolved the Door Knock issue (I disabled the app for now).

I was FINALLY able to resolve the issue with the Hue Bridge showing offline.

I logged into SmartThings online, selected Devices and the Hue Bridge. From there I selected EDIT and I changed the type from LAN Hue Bridge to Hue Bridge then Saved. THEN I changed it back to LAN Hue Bridge, Saved and Rebooted the Hub and bingo - the Bridge finally shows online and discovers new Hue bulbs.

Hopefully we can figure out the Sensor issue soon. I have noticed that mine seem to be triggering false knocks - from both sensors - which I find strange since they are no where near each other.

I had this issue (hue bridge showing as offline, but would still work fine from the hue app and google home voice commands) and somehow fixed it doing a variety of things. Unsure what actually fixed it, but thought I’d list my steps in case it can help anyone in the future…

  1. Checked that the IP address of the hue hub was the same as what smartthings was showing in the web interface. It was.

  2. Did Amy’s suggestion above of editing the hue bridge from LAN Hue Bridge to Hue Bridge, then back again.

  3. Rebooted the smartthings hub.

  4. Rebooted the Hue hub.

A minute or two later, it came back online.