Hue Lights Controlled by Ghosts? They Turn Off Every Night at 10pm. HELP!

Well I’m thinking about it, have you yet tried unplugging the Hue bridge all together before 10 o’clock and then waiting to see if anything happens with the bulbs?

I have not tried that yet. Should I try that before removing everything in Alexa? I am a stickler for proper procedure.

At this point, it’s just a matter of personal preference. Unplugging the Bridge would confirm That the problem is likely a rule somewhere, but it wouldn’t tell you anymore than that and it wouldn’t fix the problem.

If the rare situation occurred where you still had the lights coming on at 10 even with the bridge unplugged, then you would know that it was local interference from something. So you wouldn’t have to go through all the Amazon checks at that point. But again, that would be a rare situation given the exactness of the time when the problem occurs.

If you start by working through the Alexa options, you’re more likely to fix the problem during the troubleshooting.

Everybody has their own fieldwork style. I tend to work with the hardware first, but that’s not a best practices decision, it’s just the way my head works. :sunglasses:

So I removed all the bulbs, scenes and routines from Alexa that I thought could be the culprit. I did this at about 7:45pm. Sure enough, the bulbs turned off again.

Note, I did not delete everything from Alexa. My upstairs bulbs remained. Any chance two hours is not enough time to drop the, from any cloud memory?

Should I just delete everything from Alexa, including routines created in Alexa?

I guess I could also try the nuclear option and just disconnect the Hue bridge to see what happens but I really want to get to the bottom of this before having to do that.

In Alexa, you can simply disable them. open each routine and at the top of the screen you have the option to disable that routine.

Going back to my 1st post - I mentioned it is most likely an automation, routine, smart lighting rule or piston.

In the STSC app, you have the ability to disable any custom automations and smart lighting rules that you have created. You can also disable (pause) any pistons you have created. Plus you have routines in Alexa. So I would recommend disabling in batches until you find the offending one.

1 Like

Ah yes, you mean disable the Alexa routines, right? I forgot you can do that. Thanks for the reminder!

1 Like

This might seem like a silly question, but what is the STSC app? I ask because I use the SmartThings Classic app - the app with the blue circle. I also have installed the other SmartThings app - the one with that has what looks like a hub for a logo. I don’t really use that app, though. Is it one of those or yet another one?

Also, where in the app can you disable automations? I looked in Scenes, Routines, SmartApps, and the apps within SmartApps but don’t see any disable options in the SmartThings realm.


STSC is The new app: “smartthings (Samsung connect)“

If you are seeing “routines,” you are in the classic app, and you can’t disable smartapps in that one.

I wouldn’t consider unplugging the hue bridge a “nuclear option,“ as you don’t have to change anything else and when you plug it in again everything will still be there.

Going through the various automations and routines to me is much more nuclear since you actually are having to remove things and maybe put them back again later. :sunglasses:

Thanks for the thread links. There is a lot of good info in there that I’ll check out.

So, I’ve been going through the various apps disabling, removing, etc, using the Classic app. I will see what kind of impact this has on things tomorrow night.

However, I also have a bunch of routines there that are not visible in the STSC app, as you said. Are routines called something else in the new app? Are they somehow able to be disabled there? Or does disabling only work for automations in STSC?

I do have some Smart Lighting rules that I see in the new appp but do t see any way of disabling those. Am I missing something there?


I hope you have fixed your problems by now. My experience with using both the Classis App and the new App causes nothing but problems. I would stick to the new App, especially because one day Samsung is going to trash it.

Yes! I was able to resolve my issue!! While I cannot say what, exactly, was the cause, I did get it cleared up.

In the Hue app, I deleted all rooms that I had created. I left the devices there. Just removed the rooms.

Then, in the Alexa app, I deleted ALL of the Hue bulbs, scenes, routines, etc. I didn’t immediately rediscover them. That night, no lights turned on. Overnight, the devices were auto discovered in Alexa. I added the devices back in my Alexa routines, groups, etc.

It’s been two or theee days since that and no issues. I still don’t know if it was a Hue issue, an Alexa issue or a combination but it is cleared!

Many thanks to both you and JD Roberts. Your insight, thoughts and ideas were tremendously helpful.

Thank you!

1 Like

I don’t think I was much help, but I’m glad to hear you resolved the problem. :sunglasses:

Oh no… so I bought a new Philips Hie ceiling light which switches itself on at 10.00pm!
I tried to read this whole thread but it sounds like the issue was with Alexa.

I had Philips Hie bulbs for 5 years and the new addiction came last week. I don’t have Alexa, I have an Apple HomePod But I don’t have any routines apart from my morning lights at 7am.

I’m consider because this is a brand new light that doesn’t appear in any routines or automations but it somehow switches itself on at exactly 10.00…

I’d desperately prefer to avoid deleting rooms and redoing things from scratch.
Has anyone had the same problem with a brand new Philips Hue light?


  1. are you using the SmartThings Classic app or the new SmartThings app?
  2. if new app, have you clicked on menu (3 bars in the upper left of the screen) and looked in the Automations section? In your automations and any possible quick controls at the bottom of the screen?
  3. if using the Classic app, open the device and look in the Smartapps tab. Doesn’t show everything from new app but might lead you to any possible routines, pistons or smart lighting rules.
  4. checked for any possible routines in the hue app?

Anyway, that is a start.

This may complicate things but I’ve just realised that this is a Samsung forum. I don’t have this app… This was the only online forum which I could find around this exact same issue but understand if it might be the wrong place to ask.

If it helps, I only use the Philips Hue app. I have morning automations in my master bedroom but none in the room where I have the new light. I checked the recipes and that light is not on them. I don’t have any automations at 10.00pm. I haven’t made ANY changes to anything for years except for adding the new troublesome ceiling lamp last weekend. I Do have Apple Home app but no automations or recipes on there at all - I only use Hue.

I see other comments mentioned Alexa, I don’t have Alexa.

So the only thing I’ve tried to change was to rename the ceiling lamp via the Hue app but last night, 10.00pm comes and the light still came on…

And not sure if it helps, when I first noticed the light being on, it was happening at exactly 9.00 pm. I thought I was forgetting to switch it off. Around Wednesday I realised it can’t be me. So on Wednesday it happened at 9.00pm but since then it’s 10.00pm…

Since renaming didn’t work, I’ll try deleting the lamp and re-adding it to Hue and see what happens tonight.

Ok so I’ve deleting the light and re-added it and now it switches on at 9pm. Could it be faulty? This is driving me mad…

I’m sure that’s very frustrating, but this forum is for people who are using the Samsung smartthings home automation platform, so all of the questions and answers are in that context. There really isn’t any way we can help you.

You should contact Hue support and they should be able to help you figure it out. The contact information is at the bottom of the following page

Thanks, I was hoping that with the issue being so similar and so unusual, someone on here could help. For what it’s worth, in case it helps someone else who also lands on this forum, this is what I tried and something fixed the issue. Unfortunately I can’t say which exact solution did the trick but no harm trying:

  1. Reset the bulb/lamp using the dimmer switch (hold the Philips Hue dimmer switch no further than 4 inches away from the bulb/lamp and press and hold On+Off buttons simultaneously until the light starts flashing). After resetting, set it up from fresh.

  2. In the Hue app, go to your bridge and go to ‘Clean up’. If any of the automations or routines is corrupted, clean up should sort it.

  3. If Hue app notifies you that your room setup needs syncing, don’t sync it. Delete the room from the Apple Home app, rename it in your Hue app and then sync it from the Hue app under a new room name.

Hope this helps someone!

1 Like

Hey! So I’m late to the party but I just stumbled on this post since my wife was concerned someone might have hacked into our smart home. She was up at 3 am with our baby, had the light in the baby’s room dimmed to 20%, and she was just about to use her phone to turn off the light, but it mysteriously turned off by itself without her doing anything. Spooky!

Anyways, I did a little investigating: I looked in the SmartThings app and saw that the light was dimmed a few times within a span of 3 minutes and then turned off, so it seemed like it faded to darkness. I found this thread and saw someone referenced and I checked it out and saw that Alexa had accessed my Hue account at the same time the lights turned off. Looked in the Alexa app and boom, saw Alexa “had a Hunch” that everyone was sleeping, so she decided to turn off the lights.

I forgot about Alexa’s Hunch feature, so I think I’m just going to turn that off to prevent that from happening again. Hope this helps someone in the future.

1 Like