HUE Bridge not detected

initially I was receiving an error in the smartthings app when trying to add bulbs failed to save page bulb discovery
I removed the bridge via the IDE now cannot get the smart things app to recognize the bridge
this means I cannot add more bulbs - i have many already connect so do not want to delete everything and start again

I followed the instructions on the link below – but still have
the same issue the bridge cannot be seen in the Samsung app

All my bulbs are HUE


  • The bridge is seen in the Hue app
  • The lights are seen in my Amazon alexa app even the new ones
  • The bridge cannot be found in the Samsung app ·
  • I reset router
  • Reset the bridge
  • Reset the hub
  • When I tried again the bridge could not be found
  • My existing lights and scenarios all work
  • I cannot add additional bulbs
  • Is there a way of forcing the bridge via the IDE interface ?

Check to see whether the Hue (Connect) smartapp still appear in the list of SmartApps in your IDE (in IDE, go to Locations - - > SmartApps). If so, delete that “ghost” app and then re-run the Hue (Connect) app again. If not, contact ST support.

1 Like

this worked seems everything is back to normal excellent many thanks

now it works connects to hue bridge refreshes the bubl list but i cannot see them in my devices

so cannot select them for automation scenarios

any ideas how i can get the new bulbs added to my device list the old list appears in the device list

in the the hue connect app all the bulbs appear and refresh correctly the device list does not update to allow me to choose the new bulbs for automation scenarios under the smatthings smart lighting app

Sounds like you need to delete the old versions of the bulbs before the hue service manager will allow you to add them back.

Do i do it in the hue applcation remove them then re install them ? The look for themin the hue connect app

i deleted them in the hue app and the added them back but again the bubls appear in the hue connect i select them press done then done but they dont appear in things so cannot use them in my smarthings

Ok. 1 last recommendation, as it sounds like you may not have truly cleared - delete the bridge and confirm in the IDE that you no longer have any hue-related devices (e.g., Hue bulbs, Hue Bridge) or smartapps. Then run Hue (Connect) again.

what’s the cleanest easies way to do this to avoid me having to completely tear down my setup ?

Delete bridge again from IDE via the locations link
do I have to remove the app Hue connect form the smart things app ? if so how do I do this ? last time the app remained after I deleted the bridge

can you give me a basic step by step way so that I do not ruin current setup

Unfortunately, I don’t believe that you can avoid it.

i can see the new hue bulbs in hue connect app after it refreshes within smartthings
however when i go to my things the bulbs are not visible
i tried deleting bulbs form the actual hue app and then reinstalling and then going to smartthings hue connect app and searching the new bulbs appear and i can tick them and press done then done

i then go to my things list and they do not appear

can someone help with this

This will apply to a small amount of folks, but it resolved my ST/HUE issues. If you have the devices on a switch that is managed, make sure to enable IGMP multicast for the ports connecting the ST hub and HUE bridge.

1 Like

I’m migrating to the V2 hub. (Seriously, I had to delete everything including all my smartapps? Sheesh).

Anyway I’m trying to add my Hue hub. I found the hub, recalled my 29 lamps and then it said “failed to save discovery page”.

Now I can see the ‘hub (connect)’ in the smart apps, but when I click on it or try to add any hue bulb, I just get the loading icon for a few moments and nothing else. I can’t delete the hub, i cant add bulbs, and I’m stuck.

I’ve tried;
Reboot the app and hub, and hue hub. No change.
Visit IDE and check to see if there is any bulb or hub to delete (nope)
Had a look at my router operating in AP mode for IGMP multicast. Not found.

Any ideas please?

Any update with this. So far I have tried just about everything, I have never been able to get my hub to show up on smartapps

Couple days before Christmas my internet connection stuttered and i had to teboot my router. After that Smartthings lost connection with Hue bridge. I have no DH for Hue so I’m using what Smartthings uses as a default. Before that with Hue I had no trouble connecting it what so ever, but just before Christmas Hue stopped working with Smartthings.

By it self Hue works perfectly with no trouble, but it refuses to connect with Smartthings.

I managed to remove my ST Hub from IDE. After I re-added ST hub, smartthings first found Hue Hub but because one of my Hue bulbs was turned of feom the wall switch I had to rescan Things. Then I was not able to find Hue hub again.

For almost two weeks now I haven’t been able to find my Hue hub.

Smartthingsin hub finds official Smartthings Motion sensor without any problems.

I have:

  • Used repair Z-wave network
  • Removed Hub several times from Ide
  • Countless times power cycled all of my devices
  • Factory resetted Hue Hub several times
  • Factory resetted my router several times

Is the hue hub somehow stored in my Smartthings hub in a ignore list or what can I do?

Did you ever fix this. I have the same issue

Nope. Still swapping emails with the support.

I have opened ports from my router.

Moved Smartthings Hub physically to another network (out of my home). Hub is somehow in a state that it has very old firmware version ( (most recent is 20 something).