Hue and smartthings


(About me: www.echo.authlife.com) #1

Hi, feeling kinda dumb right now…
Added some hue lights to the hue hub,
Then went into marketplace - > thing - > hue light.
It just seems like it won’t find them, keeps on searching forever, tried to reboot both smartthings hub and hue hub, and the cable disconnect trick suggested in faq.
Have been searching so long it drained alot of the juice on my phone, both yesterday and today. So the patience isn’t the problem…
Im in Norway on UK hub v2 for that matters.
Hue hub is under my things, added forever ago…

Where did the old connect “app” go? The one where you can cross out the lights you want to add from the hue hub?
Even did try to see if I could link it from the hue app.
But smartthings is gone from the hue app also, it is not under friends of hue anymore?


(Bob) #2

I do not have a Hue hub and pair everything directly to my ST hub.
If the bulbs are paired to your Hue hub then I don’t see how you can pair them to ST aswell.


(About me: www.echo.authlife.com) #3

Pair and pair, I wouldn’t call it pairing, but you can pair it up with the hue hub, then connect them to smartthings, then you can control the lights with both the hue app and through smartthings.

You could before at least :joy:


(Adam) #4

I have Hue bridge, and I connected bulbs to hue bridge via hue app and then i searched for new Thing in ST app, then just confirm by pressing button on hue bridge and that was it. Make sure you see bulbs inside hue app.


(About me: www.echo.authlife.com) #5

Sounds like it’s working for you, but not for me :yum:
I have them, and can control them from within the app, pushing the button on the top of my hue hub doesn’t do anything.
Tried last night to check the button on the hub also, and that’s working when you push it to connect to other hue apps.


(Adam) #6

(About me: www.echo.authlife.com) #7

Thanks for trying to help, but did you read my first post?
It’s searching for forever, never get to the point where I can push the button to connect.
But still, I have also tried to push it without it prompting me to.
If you want to see my problem, look at my first post :slight_smile:


(Adam) #8

Now I see where’s your problem. Did you try to factory reset hue bridge and re pair all bulbs and then try to search it in ST?


(Erik) #9

Whenever I add new lights to Hue, they just automatically show up in ST as a device as long as the hub has been paired. It sounds like you have other lights that are already working in ST, but none of the new ones show up.

I would say resetting the hue bridge, removing it from ST and adding it back to ST again would be what I would do.

Weird that the new bulbs aren’t showing up. Can you control them through the Hue app without an issue?


(About me: www.echo.authlife.com) #10

Actually got it working now, but don’t ask me what I did :thinking:
I’ve restarted both hubs several times, and all the steps hundred times over, and suddenly it worked :joy:
Thanks for trying to help me out guys.


(Ron S) #11

I added 3 hue E12 candles yesterday and had same experience. Added it to Philips Hub first and did the add a thing in ST app. It kept looking for it for never completed. After a few minutes, it appeared in “Things” probably when it polled the hue hub later.


(Ron S) #12

Will be adding 3 more Hue E12 today. They are not listed in ST as supported but they work.


(Ron S) #13

Resetting is not required. It appears that that the next poll picks it up as it is a lan integration. My experience.