Hub Will not Detect Any Devices


(Ryan) #1

I just received my new smartthings Hub today. I’ve been unable to get it to detect any of my devices. Currently I only have 3 z-combo first alert smoke detectors and a Kwikset SmartCode Door lock.

Does anyone have any suggestions? I’m a new user and kinda stuck here. My hub shows connected through the web portal and gives me the following info:

Name Home Hub
Zigbee Id D052A890F8250001
Status ACTIVE
Firmware Version 000.014.00008
Hardware Version hub v2, US customer Rev E
Location Home
Last Activity At 2015-09-18 9:22 PM UTC
Last Ping Forced From Server Attempted At 2015-09-18T17:12:50.086Z
Last Ping From Hub At 2015-09-18T21:22:08.858Z
Date Created 2015-09-18 7:12 AM UTC
Last Updated 2015-09-18 6:01 PM UTC
Data
appengineConnected: true
appengineEnabled: true
appengineVersion: 1.0.17
backupVersion: 0.0.0
batteryInUse: false
bootloaderVersion: 0
hardwareID: 000D
localIP: 192.168.1.74
localSrvPortTCP: 39500
localSrvPortUDP: 0
macAddress: D0:52:A8:90:F7:C7
videocoreVersion: 0.8.6
zigbeeChannel: 15
zigbeeEui: D052A890F8250001
zigbeeFirmware: 2.0.31
zigbeeNodeID: 0000
zigbeePanID: 2101
zigbeePowerLevel: -6
zwaveControllerStatus: 3D
zwaveHomeID: DBC98EDD
zwaveNodeID: 01
zwavePowerLevel: 0
zwaveRegion: 1
zwaveSerialVersion: 0
zwaveSucID: 00
zwaveVersion: 0000
Events List Events
Utilities View Utilities

Being new I don’t know what other information I can give that may be helpful. I’ve contacted support and they’ve opened a ticket but was hoping maybe somebody might have a suggestion.


#2

@lomax0990,

I can’t speak for the lock, but I have several of the zcombo detectors working. There a lot of things that prevent pairing, so lets start with the basics:

  1. When you got into the app and started the Connect New Device process, did you happen to notice if the light on the front of the hub started to slowly blink?

  2. Check the events from the hub via the IDE (if you don’t know how, there are many, many, posts on how to do that). Does the event log show the hub going into “Z-Wave include search started”?

  3. When you tried to pair the smoke detectors, where you close to the hub?


(Ryan) #3

1.) Yes when I try to connect the device the green lights on the hub start slow fashing.

2.) Yes it does. Here is the one from the most recent attempt I just tried. Also from earlier when I was trying to get it to work I have entries that say “Z-Wave is ready” and “Z-Wave include search ended”

2015-09-18 7:55:47.548 PM EDT
moments ago HUB zwStatus include search Z-Wave include search started

3.) Yes i’ve tried to pair two sitting about 4 feet away from the hub.


(Adam Anderson) #4

Not trying to hijack your thread, but I also cannot connect ANYTHING to my new v2 hub, and in fact it isn’t even going into connect mode (light blinking, searching event in hub status). How to make it do that? I go to connect now in the app, and the app says it is searching…


(Ryan Walters) #5

you guys should check out this thread. Mostly likely the same problems. I been banging my head against the wall all day on this too. Seem they are replacing the bad hubs.

https://community.smartthings.com/t/stuck-at-setting-up-hub/22702/61


(Ryan) #6

Ryan thanks for the update.

Unfortunately I can’t get through to the technical support folks to try to get my hub replaced or get help. I opened a ticket last Friday but have not heard anything regarding the ticket. I’ve also tried the live chat through the android app multiple times with no luck. It says they are online but the chat is unavailable.

I must say this is very frustrating.