Do we have a blown Zigbee or Z-Wave radio?


#1

I know this is going to sound weird, but I’m starting to wonder if our SmartThings hub has maybe blown its radio partially?

I have no other possible explanation for the behavior I am seeing, but we just got done trying to add our fifth device to our hub in the last few months, and it failed.

We already have a couple dozen things running on our hub, and I’ve never had trouble adding new devices until sometime this year.

The first four devices were Aeotec water sensors. I had a previous one monitoring our sump pump, and the sensor gave out. So I just ordered a replacement pack of 2. They arrived, I tried to pair them, and the hub wouldn’t see them. The company I bought them from replaced them with a different pack of 2, I tried again, and no luck - the SmartThings hub just sat there claiming it couldn’t see any new devices.

Ok, so I thought it might have been an Aeotec device handler problem.

But now, I just bought a KwikSet SmartCode 914 deadbolt … and the hub absolutely will not see it. I’ve tried the Z-Wave pairing, I’ve tried the Zigbee pairing, I’ve tried the device exclusion process for both … and I’ve done all of this with the lock no more than a few inches away from the hub, and als a few feet away from the hub.

Absolutely nothing will make it recognize.

So do I have something wrong in my hub? All the other stuff in our house is working - door and window sensors, motion sensors, temperature sensors, etc. But this is really frustrating if I can’t ever get any new devices to work with this thing anymore. Not quite sure where to look next for troubleshooting…


(Micheal ) #2

If you JUST had this happen…

There are other topics on this…there appears to be a communication issue with ST. Rebooting the hub seems to work. But it may require a HARD reboot (pull power) as mine wasn’t talking to the cloud.


#3

Yeah, tried that as well.

The first problem with not being able to get any of the Aeotec water sensors to recognize … was a couple months ago. Like I said, I just chalked it up to maybe the Aeotec device handler was screwed up or something.

But the Kwikset isn’t recognizing either. So maybe my previous theory was incorrect, and something else is going on …


(Micheal ) #4

Ok…sorry…it could STILL be going on for some folks, but it could be something unique to you:(