SmartThings Community

Cant connect anything to my new smartthings hub v.3


(Geir J Sørensen) #1

I am new to smartthings and have bought fibaro dimmer and motion sensor… But my hub can not find anything… the fibaro devices seems to work fine alone, but the can’t connect to smartthings hub… tips anyone ?


(Jimmy) #2

Is the green led on your hub flashing while you’re trying to pair?


(Geir J Sørensen) #3

Hi.

No… just a steady green light…

-------- Opprinnelig melding --------


(Jimmy) #4

That means the hub isn’t going into pairing mode. With the V3 you have to pick a specific device in the list for it to enter pairing mode. And you will probably get a warning about the device not supporting secure pairing.


(Geir J Sørensen) #5

I tried that… got the device registerd in the hub …But it did not communicate… and after an hour it dissapeard …


(Jimmy) #6

disappeared? shouldn’t just disappear unless you reset it or run z-wave exclusion


(Geir J Sørensen) #7

I agree…dont know why… tried just now to pair again… Chose other sensor and started scanning. Now the hub started blinking… But timed out in 2 mins…


(Jimmy) #8

sometimes you have to do a z-wave exclusion first to reset a z-wave device. try that. In the new app, its in the menu on the hub device page.


(Geir J Sørensen) #9

Tried zwave exclution… times out… should I see connected device ? I have none…


(Jimmy) #10

an exclusion will show a success message if it works. Then you re-add the device.


(Geir J Sørensen) #11

Now I used smartthings via Chrome… It lets me manually register the motion sensor…
The hub says value=sync ok and displayed text =sync ok…
Says Status Online… just as yesterday …

The app on my phone now finds a connected device…But…og says No motion, Disabled, and… Sync ok…
But no value on temp or lux…


(Jimmy) #12

you can’t add a z-wave sensor via the web IDE. have to use the app.


(Geir J Sørensen) #13

Ok. Hmmm. Then Im stuck I think… have tried every possible way to connect using the app …
Is it possible I dont have reset the motion sensor correct? But then again… it has never been registerd by a hub…


(Jimmy) #14

The other possibility is you have a US z-wave device and EU hub, or visa versa.


(Geir J Sørensen) #15

Both is bought in Norway and is EU and UK marked…


(Jimmy) #16

hmm. well keep trying exclude and then include until it works. make sure your hub is away from any wifi routers and USB 3.0 cables.


(Geir J Sørensen) #17

Thanks. I appreciate your help. :slightly_smiling_face:


(Alex) #18

Have you tried using the old app? The new app is necessary to find v3 but then you can use the old app to pair devices. I am on a v3 and moved over, using the old app over 150 devices.


(Jimmy) #19

the app shouldn’t make a difference once you get the hub in pairing mode. But it is certainly easier to get into pairing mode with the Classic app.


(Geir J Sørensen) #20

Hi. I have tried both… and tried both with Fibaro motion sensor zw5 and fibaro dimmer 2 zw5.

-------- Opprinnelig melding --------