Hub offline 11/17/2022 9:17pm EST

Anyone else get a notice that their hub was offline around this time? I saw the light on the hub was green and my internet was good, and the hub was ping-able. Weirder, I was able to see the hub as Active in the IDE (thank goodness an IDE still exists, right?) and was able to issue a Reboot using the tools in the IDE – which is strange of an “offline” hub.

It took about 5+ minutes for the IDE to register the hub as Active again. I noticed the app showed the hub as Active as well and my lights/integrations worked again. It then took about another 5 minutes to get the notification on the app that the hub was back online.

Anyone else experience this voodoo?

No. That was from 24 hours ago. Hub is offline right now.

1 Like

I saw but if it happened earlier, could be happening again.

contact ST support

Yes, actually, posted about it too. So it does seem like something is up. Someone else posted that it may have something to do with devices being migrated to the new platform. No idea if that’s accurate, just what someone told me.

Yep, mine went offline about 20 min ago for about 15 min, back on now.

1 Like

My Hub disconnected at 9:52pm EST (11/17/22). Same indications that you are seeing, offline in app but active in the IDE. Rebooted the Hub in the IDE . Now back online.

Also offline right now. Did it earlier today, too.

Same here, it disconnected at 9:42p ET and reconnected at 10:12p ET. Not sure why or what happened. I didn’t notice anything wrong until i saw the ST app notification.

I went offline earlier, then came back online, and am now back offline at 10:33 EST. Rebooting the hub did not help.

Check the IDE when this happens – see if it shows your hub Active and if it reboots via the IDE Tools then it’s this “voodoo offline” issue that everyone’s seeing today.

Would suck if this is the migration happening. Anyone know how to see in the IDE/elsewhere if a device had been migrated to Edge automagically? Is there a History entry?

Yes, I got a hub offline push not too long ago yet things appear to be okay. Event history in the IDE does not indicate I ever went offline.

Yes, the zwave switch driver was pushed last night about that time and it appears the hubs go offline during that process.

Kidding me @SmartThings ? We announce firmware updates days in advance that take the hub offline for a few minutes, but something that disrupts a hub for 30 minutes we just push silently any old time we feel like it? Push the damn thing with a firmware update, or fix the driver update process – your pick. But we can’t have hubs randomly dropping off, and with no status information published - that does not build confidence in a platform.


I have two V2 Hubs, and one of them went offline during this event. Luckily it wasn’t the main Hub. The IDE was showing ‘Inactive’, but the light on the Hub was green. Rebooting the Hub caused the light to go solid blue. I changed my DNS servers to Google DNS on my router, rebooted the affected Hub, and the green light came back upon bootup, but still the Hub remained offline and Inactve in the IDE. After about 20 minutes or so later it came back online/Active. I only have a few Edge devices connected to this Hub and no DTH devices connected at all, and I have a lot of Edge virtual devices on it, but there was nothing to migrate at all since everything was Edge already, including the new Smart Lighting. Interesting…

This is becoming much. My hub has a solid green light. Worked amazing for 4 years. Last 7 days what a mess. Thing going offline and online by themselves. Cant turn lights on or off. Rules dont work. Internet is up and sooid evrything else works in the house tv/computers/phone but this hub is just dead and when it does work its it and miss. I live in Toronto. Does anyone else know whats going on.