Hub is dead, what now?

Assuming my ST support isn’t going to be able to help me with my v2 hub that went offline yesterday.

What are my choices? I have a ton of zwave devices and some zigbee.

Should I get a new hub?
If so, Is there a way to migrate all the devices, automation, routines to a new hub?

Is ST without a hub possible? How do automations run? How would my zwave devices communicate?

I’m so sorry this is happened for you.

Just to get a couple of the easy questions out of the way quick:

You can certainly have a smartthings account without a hub, in fact, the vast majority of smartthings customers don’t have a hub. But that means you will only be able to use cloud integrations. So Wi-Fi devices, such as Meross, Shelly, or TP Link Kasa. Or devices of other protocols that have their own local bridge to get them out to the Internet, such as Lutron, Philips Hue, SwitchBot, etc.

But Z wave devices always require a local hub in order to communicate. It might not have to be a smartthings/Aeotec hub, but then you’re essentially setting up on a whole new platform and then re-integrating to smartthings.

In a set up without a Smartthings/Aeotec hub, the automations run in the smartthings cloud.

second of the easier questions: there currently is no migration utility from an old smartthings hub to a new one. so you can use your same physical end devices, but you have to rebuild your network and automations from scratch.

SmartThings without a hub is possible. But Z-wave or ZigBee without a hub is not possible.


As far as getting a new hub or not, that’s the hard question. It depends on your tolerance for uncertainty. Obviously, one of the simplest approaches would be just to get a new Aeotec hub, rebuild everything from scratch, and you would be back in an environment that you know and presumably liked before this event. But you would be back there knowing that there’s absolutely nothing to prevent it from happening again. The smartthings architecture doesn’t include backup and restore options. And its cloud dependency means that something they do in the cloud can affect your account at any time.

On the other hand, SmartThings is one of the most flexible inexpensive systems, and for a lot of people, that’s worth putting up with the uncertainty. So, like I said, a personal decision.

Every system has pluses and minuses: the key is to find the one that matches your own needs and preferences. There’s even a significant percentage of this community who run two systems, one to get better reliability than smartthings offers, and smartthings on top for all the goodness it has, but knowing that their core functions are protected on the more reliable system. Again, it’s a matter of personal choice. :man_shrugging:t2:


try powering your ST hub off for several minutes and reboot your router while it is powered off


You’ve said it’s dead, but you’re not saying how.

Power? Lights? It’s on and just not responding? What is it doing?

There are other hubs and options. I’ve got no experience with any of them but am aware of:

  1. Hubitat Elevation supports both Z-wave and ZigBee. Matter someday theoretically. Small company kind of splintered off from SmartThings. Search these forums for opinions.

  2. New SmartThings Station supports ZigBee and Thread but not Z-wave. Couple of forum threads on it.

  3. New Zooz Z-box hub supports Z-wave. No Matter until/unless Z-wave becomes part of Matter.

  4. Some Echo devices are ZigBee hubs. All automations would be via Alexa routines I think.

  5. Apple HomeKit. I’m not an apple aficionado so am fully ignorant.

  6. Home Assistant is software for a Raspberry Pi or similar. Seems to be much loved but requires strong technical chops plus much care and feeding.

I’ve probably missed some options.

1 Like

Lots of options these days. :sunglasses:

Sticking just to Zwave: Abode, Homey, Homeseer, Ezlo Vera, Fibaro Home Center, Zipato, plus the ones you already mentioned and a few more which are more niche than the ones I just listed, like the ones that come with subscription security services.

Again, each has its own pluses and minuses.

1 Like

I have another thread on it. But basically Monday is went offline around 12:50. Eastern time. It’s got a red led light on the front.

I have rebooted it, unplugged it for 15 minutes, rebooted my router, changed ethernet cable. Changed port on router.

Time for:


one last thing to try: change the dns servers on your router. I always suggest trying google dns servers and of course, others argue not to use google but cloudflare

give it a try… if it does not work, you can simply change back to the dns servers you were using.

should also ask… how many Edge drivers installed on the hub?

1 Like

I’m not getting a link light on my router. It’s like the hub ethernet port died.

I’ve got around 90 devices, the majority are edge at this point with a few stragglers holding out.

And if you swap ports on the router with something else that’s working?

1 Like

Out of curiosity, have you tried accessing the hub/devices through the mobile app or, or even IDE? Since yesterday - assume after the firmware update - I cannot interact with any devices through the iOS app. The app works, but tapping on a device tile does nothing. The little spinning (waiting) animation plays for several seconds then goes away. Tried deleting and reinstalling app, but same result. The interesting thing is I can still control devices through and Sharptools. I can’t lay eyes on the hub at the moment so I’m trying to troubleshoot remotely.

I’ve been following your other posts. Just wondering if there’s any similarities or if others are having issues since the FW update. I don’t see any other posts about my issue so it must just be me.

1 Like

I am sure you are already doing this but, when following this procedure (with a V2 hub), remove the batteries (if fitted).
I used to have network issues with my V2 hub but only ever involving a flashing blue led, never a red led.

Yes. Tried that already. Red lights only.

Can’t access the hub or any devices via or IDE, or API+. The only thing I can access are the 3rd party integrations, like Arlo. Everything else says its offline.

1 Like

Yes, changed the port to a known good port on the router. Still just red lights.

1 Like

Haha. I was thinking about getting out my BFH for this job. Frustrating.


There is the option of performing a soft reset. Normally, I recommend speaking with ST Support first.

soft factory reset by following these directions:

Disconnect the power cable from the Hub (Remove batteries from V2 hub)
Using a pin or a small tool, hold down the reset button on the back of the Hub
While continuing to hold down the reset button, replace the power cable
When the LED on the front starts flashing yellow, release the button