Hub Inactive - Need Help!


(Brandon De Young) #1

Hi, I just setup a new Hub and got it connected to a bunch of device then decided to move the location of the Hub to a more central location in my home. This caused a z wave Aeon Multisensor to lose connection.

So, I looked online and learned I could try the Z wave network repair function. I went in, tapped it to start, then waited probably 10-15 mins but the little circle just kept spinning like it had frozen and wasn’t actually doing anything.

So, then I just tapped the back button to get out of the repair but it still showed my Hub as INACTIVE. So I thought I needed to do a reboot. Tried that numerous times now and still no change. Hub is stuck as INACTIVE.

Any thoughts? Do I need to do a factory reset? Can I even do that with the Hub disconnected from the app?


(Bruno) #2

Unplug the hub remove the batteries wait a few minutes then reinstall. See if that helps.


(Brandon De Young) #3

I actually just tried that again, leaving it unplugged for 20 full minutes. Still just staring at solid blue light on the front once it turned back on.


(Bruno) #4

Unless someone else chimes in I would just submit a ticket to ST.


(Brandon De Young) #5

I went ahead and did that as well. They responded once suggesting the same as you. Hopefully they’ll have some other ideas in the next to reply. Thanks for the help Bruno!


(Bruno) #6

No problem.

Good luck!


(Brandon De Young) #7

Sweet! Problem solved! I was able to determine that the internet connection went down at some point so after solving that and reconnecting the Hub the status LED light on the front changed to a blinking blue, but was still showing as inactive. However, after a solid six or seven minute reboot of the Hub it came back up with the green light and was connected again to the app. Thank God I don’t have to reconnect all my devices!