Hub INACTIVE for 10 days

I have a v2 hub that changed to INACTIVE for no discernable reason.

I have confirmed network connectivity and tried everything I can from reading the previous threads on hubs going inactive.

I am hoping someone can take a look at my hub, maybe force a remote reset or something, or figure out what’s going on, or suggest what I can do.

I’m 100 miles from the hub, so, for now, I’m limited to remote stuff. I can VNC into a PC on the same LAN as the hub, if that helps.

Thank you!

You may want to contact ST support directly at

Also, it may be a good idea to remove the hub ID from your post above. :slight_smile:

Tagging @Brad_ST

1 Like

Thank you.

Didn’t realize the hub would be vulnerable.

Sometimes when there is an update a hub needs to be rebooted if things dont work. though there hasnt been an update in the last 10 days that im aware of. having said that, 2 days ago i did have to reboot a hub v2 200 series as it wasnt responding to control devices like buttons.

Thank you.

I issued a reboot remotely (several times), but that didn’t help.

Is a power cycle different?

Contacted support.

First they told me I am in Great Britain and they therefore cannot help.

I told them that their information is incorrect – I am in NY, USA (and have never even been to England).

Then they said they can’t or won’t try to troubleshoot unless I am physically at the same location.

I asked for them to try to see my hub.

We’ll see.

by reboot, i meant reboot by pulling the power for a couple seconds.

if you dont have batteries in it, do you have a friend or neighbor there that can go over and just flips all the outside breakers off for a minute?

support is so ‘scripted’ and such a joke.

So I had someone go to the hub and power cycle it, and now it’s back active.

I don’t know why it needed that, but that seems to have fixed it.