Hub has been offline since update

hubv2

#1

I got an email specifying that my hub would be updated on August 15 between 11 am and 2 pm EDT. I’m not sure what happened but since August 15 at 1 pm the SmartThings app has been reporting the hub as offline. The web IDE also reports the hub as inactive and I cannot ping it. I can, however, ping the IP address of the hub from the command prompt in Windows, so it appears to at least be connected to the local network. I have internet access on the network and all other devices (such as my PC, phone, and thermostat) are connected. There is also a solid green light on the hub.

I have tried soft rebooting the hub by pressing the red button. I’ve also tried unplugging it and removing the batteries. I’ve even tried just disconnecting and reconnecting the ethernet cable, but nothing works. I don’t know of anything other than the update that could have caused this problem. I haven’t removed, added, or changed anything on the network. It just suddenly appeared to be offline. I’ve searched other topics for this issue and found nothing so I’m stumped.

EDIT: I contacted support and it turns out the issue was with the update after all. They were able to fix it from their end and it’s back up and working.


(David Steele) #2

My hub went INACTIVE as well on August 15th. I’ve been out of town so only noticed it a couple of days ago. After trying various things, I finally contacted support today. They ultimately asked me to temporarily unplug my Phillips Hue bridge - and suddenly my SmartThings Hub came fully back online.

They said:

“There’s a Hue Bridge connected to your SmartThings. While normally that is not a problem, our engineers have identified that as the cause of Hubs unable to connect. Try disconnecting the Hue bridge from your network briefly, and see if your Hub comes back online. If that fixes it, then we’ll let you know the moment our engineering team has this resolved and the Bridge can be used again in SmartThings.
I see lots of Hue bulbs on your account, and I understand the disconnect is frustrating. Please bear with us as we work to fix the Hue integration. I am very sorry for the breakage.”

When I responded back asking for an ETA on the fix, I was told:

“We do not currently have an ETA on a fix for the Hue Bridge issue, however it is one of our top priorities so it should be resolved soon. We have gone ahead and attached your support request to the open ticket we have investigating this and will follow up with you once we’ve confirmed it has been resolved. Thank you for your patience.”

Just wanted to share here in case someone else has the same issue…