Hub Firmware Release Notes - 18.18

Good point. I haven’t actually tried it.

My timeout is set to 5 minutes. But that has been sufficient for the past year. If it happens again I’ll increase the timeout.

5 minutes seems like it should handle most cases. I think I changed mine (1st gen) from 2 to 3 minutes and that resolved 99.9% of the false presence events.

You are encountering a known issue. Rather than removing the whole location, can you remove just the Hub from the IDE? Support can help you with that.

Thank you.

I will be contacting Samsung support to fix the error. Then I will do as you say.

@Brad_ST
Just curious is there anything on the roadmap to allow a system configuration footprint export, including DTH and Smartapp installations. Basically a snapshot backup of the system.

EIther internally stored on ST cloud or something if user wants so as not to waste space on your servers, a file we can keep and download, preferably encrypted if we keep it off ST cloud?
Obviously for security sake on your cloud would be better. But anything would be nice.

@Brad_ST Any idea when we will start seeing battery info reported correctly for our sensors? My 2 multi sensors and 1 motion sensor all report 100%, which is definitely not correct as they are nearly 1 year into use.

My Xiaomi sensors are reporting battery fine so it seems odd that your own sensors do not.

I am unable to speak to where they are at on the roadmap but both backup/migration and better battery reporting are on the radar. Support tracks both as well and can “add you to the list” of requesters if you contact them.

3 Likes

I did my monthly SHM security test this morning and couldn’t get the living room motion to set off the alarm. Come to find out my ST motion sensor battery was dead even though ST reported it at 100%. :thinking: :thinking: :thinking:

1 Like

Yes I had the same issue. However, for me it was a couple ST branded motion sensors and 6 ST branded contact sensors. My 70-80 z-wave (ecolink) and zigbee (lowes iris) sensors were fine. It was only the ST branded sensors.

This has happened to me before and I’ve heard this several times over the last year on these forums. If I could get a refund for these devices I would.

But… ST will never comment on this issue and ignore us.

Probably anyone who can speak with authority on this isn’t on the forums. For anyone else at ST, it would be a “career limiting move” :flushed:

Might be interesting if someone with faulty ST sensors tried contacting ST marketing & see if they value customer feedback…

Yes, please. I used double tap on almost every switch in the house to handle un-physically-linked locations. For example my back porch light switch can be double tapped to turn off or on my shed light. Really handy when I get out of the shower in the evening and my wife says, “you left the light on in the shed again.”

Restoring double tap will help prevent the world, or at least neighbors, from seeing an older guy running out to his shed in his skivies.

I’ve my Smartthings up and running again.
But my 4 multi sensors keep going off line and I have to reset them.
I’ve tried new batteries, my Wi-Fi signal is great. Is there anything I can do to stop this?

1 Like

Your sensors don’t use WiFi. How far are they from the hub?

Ones is 5ft the other is about 12ft. Don’t tell me they opted for Bluetooth?

Also when open a door the sensor is not reporting it open.

Thanks for the help :slight_smile:

I’ve also got a SmartThings plug right next to the far one. I think it will act as a repeater.

Thanks for your help.

Thank you for the info. I have written it down, I’ve learned something new today :slight_smile:

Check the channels for wifi and zigbee. This is why I try to stay away from zigbee. 2.5 is just too crowded and you have no option to choose the channel in ST. And if you do get some separation, there is no guarantee you won’t have frequency overlap the next time your ST hub reboots. They do a firmware upgrade , hub reboots , and now you get zigbee devices dropping off because the ST hub changed zigbee channels.

@Kato
Thank you. I will try to read up on zigbee. Maybe there is a booster for it?

Zigbee is a mesh network, you don’t use boosters, you add repeaters. I’ll post a link at the bottom of this note with more information about how this network protocol works if you’re interested.

That said, the problem you’re describing with the sensors being marked as offline is unfortunately a common problem right now and has nothing to do with the strength of the signal in your home. Instead it has to do with how the cloud platform is monitoring the device. Your best bet is to get in touch with support and see if they can help you with the issue.

https://support.smartthings.com/hc/en-us

And here’s the information about zigbee networks. Start by reading post 11, and then go back and read the whole thread. But again, I’d be very surprised if the information in that thread is relevant to the specific problem that you are seeing right now, given what you’ve already described.