Hub Firmware Beta 0.32.7

And the cable sure good and the Bridge has 3 solid Blue LED on?

Yep, and the hue app, and Alexa skill work fine it’s specifically an issue when using smartthings

I’m not seeing any issues with my hue setup, although my ZLL directly connected bulb is again offline.
Porch light 1
Is an osram lightify bulb that I’ve paired directly to ST hub. I won’t make any changes as I’m sure it will come back online like all my other devices that have shown issues since this beta rollout.

I have some hive bulbs and Aeotec nano dimmer that are working fine, just Hue is broken,

I have a few oddities of late that may be the Beta? :wink:
My new Sammy TV Q70 device is acting not as it used too. It kept asking to download extra software when I tried to click on the device but that always failed.
I put ST into + mode and turned on the TV and the device came up as found again.
I tried to query the device again and it asked to download extra software. This time it did but every time I click on the device in the list instead of opeing a UI all I get is the download question. Maybe this is normal for “now” until cutom capabilities come round?
The second issue is with one of my pistons. Previously if the TV was turned $status = “on” the heater would come on and likewise “off” the heater would turn off.
Now it seems that when the TV is off it is no longer ONLINE active in the background saying it is “off” but rather goes OFFLINE negating the $status test. Turning the TV on doesn’t change the status according but just goes ONLINE.
I have had to change the piston to just test for the ONLINE and OFFLINE condition.
Why would the standby TV not still show as ONLINE so it could be remotely controlled?

The hub firmware wouldn’t have affected the functionality of your tv.

I would assume the Samsung TVs have nothing to do with the hubs, even with the online/offline status moving local to the hub. The TV’s are probably still tracked in the cloud.

By chance have you recently upgraded to Android 11? There’s some bugs with that and the app not being able to download controllers for devices.

Indeed I am on Android 11. Bug noted there, maybe Google’s fault.
I have checked the tv and there are no menu options for standby mode as opposed to full off.
I assume it is in standby mode as it is used to be. If it now turns off then I would expect the new behavior.
Investigation continues.

So, something is definitely wrong with the Zigbee part. IKEA devices go Offline without any reason when an Osram plug 1.5 meter away from it works normally. And the IKEA devices are not connecting back again, what makes this really-really weird

@Mikey887 sent you a DM

I may have the same problem.

This is from the devices page in the IDE. Is this what the update log would have looked like?

I’ve repowered a couple of times, and it’s still offline.

I haven’t tried the reset pin yet. But will it mean I have to repair everything again, like out of the box?

I rebooted a few times. Customer support took some hub information then had me reboot again. This time I added batteries instead of just the power cord. It connected online in a couple of minutes. I’m not sure the reset button did any good. I didn’t have to repair any devices, everything was like before it disconnected.

Hi @prjct92eh2, can you elaborate about that bug?

I had a zigbee light strip that was unplugged for days and still showed online. They fixed something on the back end and my zigbee devices are showing health status correctly now.

1 Like

Im not sure if I have the same problem as you then. When you mention “batteries”, I have the V3 Hub, it’s mains powered only. Its the whole device network, and I can’t even connect to the Hub from the Android app or the developer’s IDE web page. I’ll contact support.

BTW, when you spoke to support what hub information did you give them? It’s a bit odd to have to do that.

Thanks for the update, in any case!

They asked for:
• SmartThings app version.
• Mobile model and OS version.
• Screenshot of the error.
• Serial number of the Hub.

Thanks, Ive emailed but still waiting for a reply. But I’ll have the information prepared when they get in contact.

Whatever happens I’m hoping the warranty applies (9 months old) and I’m entitled to a repair/refund.

Have you tried powering it off for several minutes? You may want to reboot your router while the hub is powered off.

Don’t do a hard reset. If you are unable to resolve (wait for support first) then you can try a soft reset that only forces the hub to contact the ST servers and check for new firmware updates and that option does not force you to lose any device settings.

But try the powering off for several minutes first and then wait for support.

Soft reset instructions but doubt it will resolve this issue:

1 Like

Thanks for this. I tried the router restart, and the hub long power off. But alas no luck. I’ll wait for support.

It’s probably a simple fix, but I’m disappointed that no warning was given on the day by email, and I’m surprised that it happened because my settings had automatic upgrades disabled. And now that it looks like there’s a number of other people with issues there’s no general advisory email going round.

I’m probably going to ask for a refund, as my lights are happily running on Hue for now.

Hub still not working. I’m still waiting (4 days) from someone from UK support to contact me. The live chat gives this (after a lengthy exchange with a chatbot!)

It’s shoddy service. You buy. They fail.

1 Like