Hub ethernet fried in lightning storm, devices not wanting to connect to new hub

About 2 months ago we had a lightning storm that hit an external ethernet cable (PoE camera out off my garden shed) that came in and fried a ton of devices connected to ethernet; the PoE switches, the switch itself for the network, my camera NVR, most (if not all) of the cameras, TV’s and several computers. The real hard hit was my old V2 hub that I’ve had running since 2015, which I had about ~65 devices tied to. Insurance of course is helping pay for it but they won’t pay out until I have everything replaced (or, at least purchased.)

It also got 4 out of the 5 Samsung WiFi mesh hubs I had at the house, which also can function as a SmartThings hub. My plan is to use the remaining functional WiFi mesh hub to replace it and was going well as this morning I managed to add both of our nightstand Cree lights (zigbee) as well as our old Aeotec remotes (zwave) with zero problems - I thought I was well on my way to rebuilding my system and figured both protocols were working fine.

Then I tried some of the GE/Jasco zwave smart switches I have. They’re older (2016 era) and so far I have been completely unable to reset them. I’ve tried both methods described in the YT video (disconnect, reconnect, tap top button 10 times rapidly OR tap top button 3 times rapidly then bottom button 3 times rapidly) to no effect.

I tried my Eotec zwave door sensor as well to no effect, the instructions say to put it in exclusion mode is the same procedure as inclusion mode (remove battery, wait 5+ seconds, reinstall battery and close cover.) Can’t find it, even though I’m ~4 feet from the hub with nothing in between but air.

Of course, I now have no way of excluding my devices through the app as the hub has no way to communicate; so I can’t just run an exclusion and then include them on my “new” hub. Seems to be a colossal oversight on the designers of the protocol.

Does anyone have any thoughts before I have to buy new devices? I really don’t want to and am really disappointed at the lack of backup/restore capabilities of the system, much less the ability to completely reset devices. Just the switches alone are going to cost me $300, then there’s the door/window sensors I have around the house, bulbs, garage sensors, Schlage locks, MIMO devices for my gates… the list goes on. It’s going to take me a while and I’m damn well going to make the insurance pay for it, too.

I will say one of the GE/Jasco switches is definitely fried, but I had a replacement sitting in the wings so there’s that at least. Still, I’m just baffled that you can’t reset these things in a reasonably easy procedure.

Any ideas on how to get some of these devices to reset so I can get them on the new hub?

Fortunately, The designers of the Z wave protocol thought of exactly this situation: the original hub is damaged and no longer available, and you need to exclude the individual devices (that is, remove the network information for the old hub) before you can add them to a new hub. (Or you may have bought a device used that was not reset before you got it, and again, you don’t have access to the original hub.)

The process for doing this is called “general exclusion“ and any zwave hub can issue a general exclusion command even for devices that have never been connected to it. What happens next is that any Z wave device which is close enough to hear that command and which has been put into exclude mode, typically through a specific tap pattern, but it does vary from model to model will then act on that command and clear out the old network information.

It will then be ready to be added to a new hub.

So the steps are:

  1. find the user manual for the specific model and put the device into exclusion mode.

  2. issue the general exclude command from whatever working Z wave hub you have. You can do this from the IDE or from some versions of the smartthings app:

  1. you may need to complete the process with an additional tap pattern on the device, again this just varies

  2. now that you have the old network information cleared out of the device, go ahead and add it like a new device. :sunglasses:

JD, thank you so much!! That worked for the Ecolink sensor just fine, but the GE/Jasco wall switches I don’t think it will work. I cannot reset them, no matter what sequence of pushing buttons/disconnecting I’ve tried. It appears that my Samsung multisensor is broken as it will sense X/Y/Z and temperature, but not the magnet when it comes near. I’ve connected it just fine but no go.

Trying to list all my devices out… I forgot how many I have!

FYI, I can’t find the zwave exclude in my app on my phone; it’s on the web console but not the ST app for some reason.

1 Like

Yes, That’s why I said some versions of the app. I’m not sure exactly what makes the difference, I can’t use the current version myself because it’s not voice navigable. :thinking:

To find Z-Wave exclusion in the last version of the app:

  1. Click “Devices” at the bottom
  2. Find your hub
  3. Click the 3 dots in the upper right corner & select Z-Wave utilities

GE/Jasco switches are usually pretty straight forward to remove & add. Your issue might be distance since you don’t really have a z-wave network. Bring the hub closer to the switch and that should help.

Jasco Manuals


The instructions are off in the article posted above.


Click on the Devices tab in the lower menu
Click on the Home icon in the upper left of the screen
Select All Devices
Find your hub and open it
Click on the 3 dots in the upper right of the screen
Choose z-wave utilities from the menu

And @ny_robert beat me to it :slight_smile:

1 Like

if these are the 4-button remote that has the top slide down cover then you can use them to exclude zwave devices. the remote doesnt have to be paired to the new hub, but it can be. hold the remove fairly close to the zwave device that you want to exclude and press the top right button (button marked - [dash] and labeled under ‘device’ under the slide down panel. the top led lights should alternate between blue and red, then just red. when the device is excluded the left blue led will blink one time, then the right red led will blink. to stop press the ‘4’ button. this is why these old/discontinued remotes are so valuable!

sometimes you can still find these on ebay for around $20-30. due to age the internal rechargeable battery pack might be shot, but they can be fairly easily replaced. replacements can be purchased on ebay. the remote will work plugged into a usb charger if the battery is dead/bad.


You’re a lifesaver! I’ve been able to re-add EVERY single switch (except for the zapped one of course.)

Took me several tries to figure out the process but turns out it’s VERY simple. Take the Aeon remote, hit the “-” button so the red light flashes. Hit the button on the switch itself to turn it on or off (doesn’t matter) and the blue light should flash. No need to disconnect power or hit any fancy sequence to get it to pair. At that point, it has been excluded. Add it like you normally would!

You saved me some serious headache (not to mention $300!) Wife & son are happy too, we’ve been spoiled using everything with Alexa or a remote (or just plain having an automation.)

BTW, I did look for the Zwave exclude in my app - again, it does NOT show up in my app (as JD mentioned, it doesn’t show up in all versions - apparently mine is one of those versions?)

1 Like

EXCELLENT to hear!