How can I make this smartrule work


(Darwin Hunter) #1

Continuing the discussion from SmartRules 2.0:

I need this rule to start working at 8:15 and end at 6:30am. I emailed support twice but I guess they don’t know the answer. They told me to create a new rule to turn off this light at 6:30am I did create the new rule but as soon as there was motion in the room light turned on again. Please help


(Brian Smith) #2

You need to add the times to the second section - “While this is true”

There is an option there for before and after.