Honeywell ZW1007/U Thermos failing with "communication lost"


#1

Recently I’ve been plagued with BOTH of my Honeywell YTH8320ZW1007 thermos failing with “communication lost”. When I mean both, I mean both - at the same time. These devices were added back in January of 2014, and have been very solid performers without any problems until recently.

I do not have range issues (never have) since these thermos have line of sight to several switches that are just within a few feet, and the hub is only 20 feet from 1 of the thermo’s. My zwave mesh is also large, I run a repair process frequently to keep it clean and optimized, and I have no other problems with any other zwave device - at all.

I have found the exact same error message on Vera’s forums for the same model thermo, as well as other sites passed along to me by ST support (which have been excellent in helping figure this out). The only way I get these working again is to pull them away from the mounting plate, wait a few seconds, and put it back. I’ve also excluded and reincluded many times. All to no avail as the dreaded “communication lost” message comes back within a day or two - again, on BOTH thermos.

I am convinced that this is a device problem, not a controller problem…

I think these thermos have a problem with large zwave mesh networks, and can’t handle/process the size of the routing table it has to store. It’s too coincidental for me that this all started when I began adding a lot more zwave devices over the last 2-3 months.

Having these devices go dead is not acceptable. Trying to work with Honeywell’s Customer Dissatisfaction Service Department has only led to agents and their supervision just reading from a playbook of “how can we make this person go away”. Coincidentally, my warranty just expired in the middle of trying to get this resolved - almost exactly a year after purchase; which Honeywell was keen to point out.

I’m left to removing these devices while I search for any replacement that doesn’t come from Honeywell. At the moment I have an Evolve T100r (v4.54) coming soon. I want to stick with zwave as much as possible before I go back to a wifi thermo (been there, done that).

For those with this model thermo, have you experienced this error message?


Evolve Glass Series T100R Thermostat works with SmartThings
(Edward Pope) #2

I have a friend with one of these, and he does experience communication loss as you have. He also has a large ZWave network.


#3

@theedpope, yeah I figured I wouldn’t be alone. The more I read reviews on Amazon and other sites, the more zwave communications issues and terrible customer service experiences I keep finding. I should have done more homework back then. Lesson learned with Honeywell - never again. Looking forward to getting the Evolve up and running.


(Andrew Urman) #4

I’ve also heard of this device just going dark for a bit, but was never able to reproduce it myself.


#5

I woke up this morning to find both thermos with the “communication lost” message. This is a daily experience now, and very frustrating.


(Jeff H) #6

Re the z-wave Honeywell tstat losing communications, I’m not sure this is the same issue but my Honeywell appears to have suddenly lost the activity feed and the temp appears to be stale. Its a vaca house with wide temp fluctuations so I’m pretty sure its not updating (and no activity history is showing on the UI). The ide is showing as active yesterday however, and I haven’t seen any communication errors. Any thoughts on how to remotely diagnose this? I don’t want to do anything that will turn it on and have it risk running for days, it is only using ST for the temp controls. Thanks for any suggestions!


(Simon Shi) #7

I just bought this thermostat and installed it for a couple of days and now I saw “Communication lost” error message. I tried to remove it from the z wave network, but didn’t work.

Any clue? Maybe ST need to remove this device from the “work with” list.


(Jeff H) #8

I couldn’t recover mine and the removal from the zwave network didn’t seem to work either. I removed it from ST and re-added it, which worked. So you may not need to do anything at the tstat itself as it didn’t seem to help in my case


(Steven Fischer) #9

I also have this unit and have been experiencing a regular “Communication Lost” error. I’ve been able to reset it by removing and reinstalling it from/to the wall plate. My Z-wave network is not large with a single hub. It has about 20 water sensors, 1 thermostat, and 1 valve. I have noticed that the hub wasn’t reliable when it was too close to a wireless router. My thermostat is within 5-6 feet of a wireless desktop computer. Hopefully that isn’t the problem.


(Greg Schmidt) #10

I have 4 of these on my network and have for 2 years working perfectly. Every since I upgraded to the latest ST Hub, I continually get a communication lost on this exact Honeywell device… It’s a ST problem, not Honeywell or size of network.
I’m wondering if it’s the “Check Interval” set too long or something? seems they all crap out at the same time.
Very expensive for me to replace all 4 “Again” to another thermostat that holds a communication.
DOES ANYONE HAVE A SOLUTION?


#11

It’s a Honeywell problem. I had these fail on my v1 hub and then my v2 with a much older firmware version that’s out now Other HA forums (like Vera) have complained about this exact issue as well. I think your case is coincidence, and unfortunate.

Mine seemed to do this after I passed a certain number of devices. That may be coincidence too, but maybe it’s like the thermostat’s internal zwave routing table just couldn’t handle “something” and perhaps instead of ignoring the routing of zwave commands, or ignoring errors, it had some type of internal bug/error and just rolled over and died. That’s my theory at least.

All I know is that once I replaced those with another manufacturer (Evolve), I’ve never had any other problems with my new devices.


(Greg Schmidt) #12

Well… After all that, it WAS STILL NOT a Honeywell problem… This latest firmware update to the ST hub has appeared to resolved the “Communication Lost” message I was receiving simultaneously on 4 ST approved Honeywell thermostats. This message was continually appearing about 2 hours after I reset each thermostat. Now they have been in communication with the hub for 2 days now.
One other thing I had done during my reset (pulling the units off the wall and plugging back in), was the fact that I went into the API and opened each thermostat in EDIT then clicked UPDATE. Not sure if that may have been triggered something to do with the fix or not.
Cheers!


#13

Sometimes mine would run for days, and then for no reason they’d drop.

I’m not convinced at all it was an ST problem because it happened to me quite some time ago even on the v1 hub, and the firmware update isn’t device specific. If ST did change something with how they handle zwave thermostat command classes, or how thermostats behave on their platform, you’d think any zwave thermo using their DTH, or a custom one like I use, would see weird things going on.

When you see “connection lost”, do you also see the red Health Check indicator in the mobile app?


(Greg Schmidt) #14

I spoke too soon… yesterday after 3 full days of my 4 thermostats working with the ST hub, they all lost communications at the exact same time. Telling me once again, this is not a thermostat problem but the ST hub dropping all 4 of them them. 2 of my thermostats are within 20 feet of the hub.
Such a bummer because my old ST V1 hub worked flawlessly with these devices for almost 2 years without a single drop. My other 35+ devices are all working as expected. The only issue I have with these is that sometimes the open/close sensors take a while to trigger the lights. But usually they’re very fast…
These triggers things like my pantry door, wine cellar door, front door, etc… and usually work like clockwork.
Love it! but not being able to manage the AC, especially here in Arizona, will prove to be a real hassle as I have them set usually to turn up once everyone left the home and kick back on when we arrive.
Also adjust temps during night mode and high energy mode. :frowning:


#15

If your open/close sensors are zwave, and/or your lights are zwave, since your thermostats are zwave and are acting as routers in your mesh, any delays could be attributed to the thermos starting to have problems before they actually drop.

Unlike you, these thermostats failed on my v1 hub when I had them; which is one of the reasons why I have a very hard time seeing how it’s a hub issue (v1, v2, even Vera for that matter).

If you’re using ST’s default DTH (this shouldn’t matter actually), then replace just 1 of your thermos with something else to see what happens when your remaining 3 Honeywell’s die. Since the Honeywell’s don’t have any OTA firmware capabilities, and ST is using standard zwave thermostat command classes to communicate with devices (regardless of mfg), I suspect your new thermo will be fine.

You will find this Honeywell PDF helpful:

Please pay special attention to the comment made by Honeywell Technical Support:

"Over time, the Z-Wave card can become loose for a
number of reasons and reseating can correct the
“Communication Lost” (Figure 1) message. While this
fix works a majority of the time, the card could be
defective and the following procedure will not help. In
this instance, the thermostat will have to be replaced. "

I did this BTW, and it did not work. Trying to get my thermostats replaced by Honeywell was impossible, hence my comments about them in the first post.

More hubs having the same issue:

http://forum.micasaverde.com/index.php?topic=8418.0

https://support.aartech.ca/index.php?/Knowledgebase/Article/View/106/11/yth8320zw1007-displays-communication-lost--cannot-link-to-zwave

http://www.shieldlab.com/forum/index.php?topic=34879.0


(Greg Schmidt) #16

Thanks, I will take a look… Unfortunately, they must be these exact size to fit into the stonework and the fact that they all fail at the exact same time tells me this is not the thermostat issue.


#17

I’ve started having this problem over the last couple of months. It was fairly infrequent at first but, it’s now happened multiple times in one week. Probably going to switch to a different thermostat.