Honeywell YTH8320ZW1007/U display off but smartthings still controls it


(Cameron Murdaugh) #1

Shortly after I installed my new honeywell YTH8320ZW1007/U thermostat and got it synced with my SmartThings Hub, the display is now blank. It shows the green backlight but there is no text on the screen. I am not sure if this is a side effect of hooking up to the SmartThings Hub or not. Has anyone else experienced this problem. The app still controls it correctly but this means i can never overwrite/manually control.


(Ben Edwards) #2

This doesn’t seem right. I have the same thermostat and have never had that happen. (I have had to reconnect it after it dropped off my Z-Wave network but that is a different issue)


(Dave N) #3

Mine has never done that either. When you install the thermostat there is a set of header pins on the inside that electrically join the 2 halves. Wondering if a pin or 2 that deals with the display decoder isn’t seated properly?


(Natemare13) #4

@Ben you mentioned you had to reconnect your honeywell thermostat after it dropped off of your z-wave network. I think I’m having the same issue. However, it wont “Exclude” from the network (I put smartthings hub into exclude mode, go to thermostat option rf 10, select 0 and after about a minute it says “Action Failed”). The symptom I have is the thermostat is not responding to any of my smartthings commands and polling it from the hub times out. The thermostat itself does not say “Communication Lost” which is an error I’ve seen before on the thermostat to which I simply removed it from the wall and put it back on a few minutes later ( A “Soft” reboot).

Any thoughts?


#5

@natemare13 and @Ben, any more info on a reason for the “communication lost” message?


(Natemare13) #6

My issue turned out to be hardware related and it turns out the Zwave radios in these in general are finicky. I had to fight with customer support for them to send me a new one. Only after I asked for a supervisor did he reluctantly send me a new one. They wanted an “Authorized Installer” to come one and only then could they be the ones to call for a replacement.

But here are some things I learned:

  1. Do this whenever the thermostat is acting funky (like no display): take thermostat off wall AND remove button battery. Wait 10min. re-install battery and put back on wall

  2. There is a “Factory” default reset that is supposed to exclude the theromostat automatically. I’ve used this to try to start “Fresh” when it kept giving me a comm lost message: https://customer.honeywell.com/resources/techlit/TechLitDocuments/69-0000s/69-2486.pdf (Option 0710)

  3. If you have two of these installed like I do, take the one that’s giving you a comm lost message, reset it as above and install it on the wall plate closest with your hub.


#7

Thanks for the reply @natemare13. For almost a year I had no problems until I started having ST schedule temp and fan settings automatically at night, and using Pollster. Both my thermos get “connection lost” now, and I always have to pull them off the wall to get them to connect again. I also found a similar discussion thread on Vera’s forum with people having the same problem. I’m sure this is a Honeywell issue, and not a controller problem.


#8

I installed the same thermostat and got the action failed. I found that you have to press on the edges of the face plate so that it snaps into the back plate. After doing so my thermostat paired up with my smartthings hub quickly. It all works great now


(Dan) #9

I just had this happen to me. I could not control the thermostat from the ST app. I tried removing the battery and doing a factory reset to no avail. When I tried to remove, I got the Action Failed message. I tried re-seating the zwave card as this document suggested (https://library.ademconet.com/MWT/fs2/L5200\Communication-Lost.PDF). It did not correct the issue either but did allow me to remove from the hub. I added it back in and it is working now. I’m not sure if the re-seating did the trick but I thought I would share.


#10

It’s only temporary. Been there, done that way too many times. I gave up on the Honeywell thermos and went with the Evolve t100r thermos. I’ve had zero problems with the Evolve’s since the day they were installed.


(Dan) #11

Oh great. I have that to look forward to! And I have 2 of them.