Honeywell Total Connect Comfort app & website down

If you are using Honeywell Total Connect with Smartthings, the app and Website are currently down.


It seems to be “hit or miss” who or when you might be affected.

The app was non functional yesterday evening but started working later. I’ve received numerous “issue” messages from Honeywell since yesterday. When the hub tried to set the t_stat this morning it failed but the app is working. Everything seems extremely unreliable at the moment.

I am seeing the same thing @oldcomputerwiz. Started for me yesterday at around 6 PM EST. Thermostat repeatedly dropping connection from my WiFi network as well as Smartthings notifying me that the link to Honeywell has been disconnected. The Honeywell app has been offline for me all day, but I can get on the website after a very long load time.

I had the thermostat dropping its WiFi connection too. I reset it a couple times (by pulling it from the wall) but eventually just reset the network info and that seemed to fix the WiFi connection issue for me.

Since you also saw connection issues I wonder if they updated the thermostat firmware? I wouldn’t expect it on a device purchased in 2015 though.

I did the wifi reset myself on the unit and it did connect, but dropped back offline about an hour later.
It is currently showing its connected in smartthings app and through the web site portal, but TCC app will not connect.
Very odd behavior.

It’s absolutely weird.

The apps are down here too now but, I was able to change the setpoint of the thermostat through the hub. That makes no sense. My hub (not ST) is using a custom driver that talks to the Honeywell servers the same way the app does. I believe that there still is an official Honeywell/ST integration as I was using it when I left ST so that could explain why the ST hub was still talking.

Honeywell seems to have these issues every so often. As do most systems that rely on the cloud to function.

Even though I really like the screen and functions of the t-stat, when it finally dies, it will be replaced with a zigbee/zwave thermostat.

@granzy supposedly the Honeywell home app is functioning. I haven’t loaded it since I wasn’t a big fan the last time I tried it but, I might give it another shot if this outage lasts more than a couple of days.

I just confirmed that the app is indeed working. I also seem to be able to control it with the smartthings app as well.
The physical thermostat is showing online too

All seems to be working here too including Hubitat being able to send commands to the thermostat.